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1
Introduction to MatrixOne 
Team Central
Welcome to MatrixOne Team Central

MatrixOne Team Central helps you complete projects faster and with more efficiency by 
linking you with other people, both inside and outside your company, whose input is 
critical to getting the project completed. Use Team Central to:

• Create workspaces for sharing documents and discussions among workspace 
members and for routing information to specific members.

• Specify the people who can access the workspace by adding individuals from any 
company your company collaborates with, by adding a role to the workspace (all 
people in your company who are assigned to the role can access the workspace), and 
by associating the workspace to a Sourcing Central Buyer Desk (all buyers assigned 
to the Buyer Desk can access the workspace).

• Share documents and other information among workspace members using folders and 
subfolders.

• Participate in discussions about the project, folders, and individual content in the 
folders.

• Route information to workspace members and request that route members perform 
tasks—such as comment, approve, or investigate—by a scheduled date. Include 
instructions specific for each task in the route.
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• Complete tasks assigned to you by reviewing and revising documents, indicating your 
approval or rejection, and commenting. Also delegate the task to another workspace 
member as needed and create sub-routes to help complete the task.

• Track the status of routes you have created and that you are a member of; see who has 
completed tasks and on what date, view documents people have added and edited, and 
review their approval status and comments. 

• Track the status of tasks you are assigned and receive notifications when tasks are 
late.

• Schedule Web meetings and add workspace members as attendees.

• Contact workspace members easily with email links, Web site links, and phone and 
address records.

• Control who can access specific folders and subfolders, routes, discussions, and 
individual content items. Also specify the specific access level for each. For example, 
specify whether a member can just view the information or change, add, and delete 
the information. The workspace owner can set default accesses for all folders and 
content in the workspace.

• Request to be notified when specific events occur for specific workspaces or 
workspace components; for example, whenever a member is added to a workspace, 
whenever a file is edited, whenever a task is completed for a route, or whenever a new 
discussion is created for a file. Also request for other people to be notified when 
specific events occur.

• Read notifications from within the application using your IconMail InBox or within 
your email application.

Common 
Components and 
AEF Features

All MatrixOne applications install common components that are shared, providing 
consistency of features across all applications. Common features allow MatrixOne 
applications to manage information such as user and company profiles, documents, and 
routes, based on company roles rather than on the application used. These are described in 
the MatrixOne Common Components User Guide as well as in Common Components 
Help.

Other common features are provided by the Application Exchange Framework. These 
include IconMail, generic searching, collections, and preferences and are described in the 
AEF User Guide and AEF Help.

Common feature behaviors that are unique to Team Central are described in this user 
guide.
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Using Team Central with Sourcing Central

Sites that use Sourcing Central (another Matrix One application) in conjunction with 
Team Central have additional options available, including:

• The ability to associate a Buyer Desk with a workspace. All buyers assigned to the 
Buyer Desk will have access to the workspace.

• The ability to add Sourcing Central items, such as RFQs, quotations, and packages, to 
folders. Once added to a folder, you can then route these items and view details about 
them.
Chapter 1: Introduction to MatrixOne Team Central 9



Application Window and PowerView

Shown below is a typical application window within Team Central.

For details about working with the controls and features in the application window, see 
“Overview of the MatrixOne Applications Window” in the AEF User Guide.

If PowerView is configured for Team Central, clicking Tools > PowerView displays the 
desktop PowerView page, which provides direct access to items that are frequently used in 
MatrixOne applications. The PowerView is configurable by your Matrix Business 
Administrator, so you may see different information than what is shown below, especially 
if you use Team Central with other MatrixOne applications.

For details, see “Using Desktop PowerView” in the AEF User Guide.

Top banner

Global toolbar

My Desk menu

Actions menu

Tools menu

Structure Navigator

Page toolbar

Category List
(Context Navigator)
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Important Terms

This section lists words you’ll see frequently on Team Central pages and explains how 
these words are used within the system.

2D and 3D viewers Applications that let you view documents and drawings 2- or 3-dimensionally. The 
viewers are usually compatible with many different file formats and often offer the ability 
to mark up the documents with annotations and highlights. Two common viewers are 
ViewCafe and Brava.

attribute A property or characteristic that defines an item. For example, an attribute of a line item is 
Required Quantity, an attribute of a part is Weight, and an attribute of an RFQ is Quote 
Requested by Date.

access (access levels) The ability to perform a particular action or view specific information. Team Central lets 
Workspace Leads assign accesses to individual folders, subfolders, content items, routes, 
and discussions. Workspace Leads can also assign default accesses for the workspace. See 
Overview of Team Central Accesses in Chapter 3.

archive Make a completed workspace unavailable to members for the purposes of clearing 
obsolete or finished work from view. The workspace creator can archive a workspace. 
Once archived, only the workspace creator can access the workspace and its associated 
components, such as files and discussions.

business unit An operating unit of a company. A business unit can have employees and locations of its 
own.

Buyer Desk A term used within MatrixOne’s Sourcing Central application that refers to a team of 
buyers responsible for sourcing particular line items or parts. Associating a Buyer Desk 
with a workspace adds all the buyers in the Buyer Desk to the workspace. Each Buyer 
Desk can only be associated with one workspace and a workspace can only be associated 
with one Buyer Desk.

check in Checking in a file, also called uploading, means to copy the file from a local disk to a 
folder, subfolder, or route, making the file available to all workspace members who have 
access to the folder, subfolder, or route. To check in a new file, a person must have the 
appropriate access to the folder, subfolder, or route. To check in an updated version of a 
file, a person must first lock the file for edit. When a person checks in a new version, the 
system unlocks the file so others can edit and route it. Also see version (of a file).

check out See lock for edit. 

company Sometimes called parent company, refers to a top-level corporate entity. A company can 
have many business units, employees, and locations. 

collaborate When your company collaborates with another company, employees of each company can 
add employees of the other company as workspace members. 

customer company A company that registers with the host company so its employees can use Team Central.

discussion Posted messages and replies to those messages that are related to a particular workspace, 
folder, or content item. The messages are “threaded” because workspace members can 
reply to a specific message. Other workspace members who have access to the discussion 
can then see the replies to the message. In turn, members can reply to a reply and then see 
those replies, and so on. 

folder A container for documents and other items, such as RFQs and quotations, that concern a 
particular subject within a workspace. Your site may have predefined top-level folders—
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such as Testing/QA, Prototype, and Design Specifications—that are recommended for 
every workspace. Custom folders and subfolders can also be created for a workspace. 

host company The company that makes Team Central available to other companies who register to use 
the application.

IconMail IconMail is a messaging system for Team Central and other MatrixOne applications. The 
messages include system notifications and messages sent between MatrixOne applications 
users. You access IconMail by clicking the IconMail tool in the toolbar. For more 
information, click the help button on the IconMail page.

location A physical site where a company or business unit does business. For example, a location 
may be a headquarters, manufacturing plant, shipping address, etc. 

locked file A file that someone has checked out and is editing. Other people can view the file but they 
cannot lock the file for edit or check in a new version of the file until the person who 
locked the file checks in a new version.

lock for edit You can lock a file for editing when you intend to make changes and check in an updated 
version of the file. Since you don’t want anyone else to make changes while you are 
editing the file, the system “locks” the file. Other people can view the file but they can’t 
lock the file for editing, check in a new version, or route the file. When you lock a file for 
editing, you save the file to a local disk and then open it in the associated program (for 
example, Microsoft Excel for .xls file). After editing the file, you can resave it and check 
in the new version.

mark up To add annotations, drawings, highlights, or callouts to a document or drawing. Most 2D 
and 3D viewers let you mark up documents or drawings although the specific markup 
functions vary by viewer.

owner The owner of an item is initially the person who creates or adds the item. For example, the 
owner of a workspace is the person who creates the workspace. The owner of a workspace 
and folder can reassign ownership to someone else. 

package A set of Request for Quotes (RFQs), which are managed from Sourcing Central. Buyers 
should create a package when they want to manage a set of RFQs collectively. 

push subscription To request that another workspace member be notified when a specific event occurs for an 
item you own.

quotation A component of an RFQ. When the buyer sends an RFQ to suppliers, Sourcing Central 
creates one quotation for every supplier in the RFQ. The supplier uses the quotation to 
review the line items in the quotation, enter bids for each line item, and attach documents. 

Request for Quote 
(RFQ)

A buyer creates and submits an RFQ to inform suppliers of opportunities to design, test, or 
manufacture parts or supply services. 

revision Non-document content items have revision numbers, which are just like version numbers. 
See version (of a file).

route A set of tasks that a person defines for a group of people. Routes typically contain 
documents and can contain RFQs, packages, or quotations, which the route members can 
use to complete their tasks. The route may require that people perform tasks sequentially 
or at the same time. The person who creates the route specifies the action people should 
perform when their tasks become active. For example, the action might be to comment or 
approve the items. The route creator also specifies the date by which each person should 
complete the task and gives instructions for completing the task. 

route template A route template saves the components of a route that are frequently reused, including the 
route description, route members, task order, and task instruction and action for each 
member. The components of a route that are typically unique for each route—the route 
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name, the content being routed, the task due dates and times, and the route accesses—are 
not saved in the template. Use route templates to speed up the process of creating a route 
that is similar to one you have already created. 

subfolder A container for files that are grouped within a folder. Having subfolders within a folder is 
optional and there can be subfolders within subfolders. Files and other items can be added 
to both folders and subfolders. You will probably want to create subfolders if you 
anticipate that a folder will have a lot of content and this content can be logically grouped 
into more than two sets. 

sub-route When a person is assigned a task as part of a route, the task assignee can create a sub-route 
to help complete the task. For example, if a task requires you to comment on a 
specification, you can create a sub-route to gather input and other documentation from 
other people. Any sub-routes that exist for a task must be completed before the task can be 
completed.

subscribe To indicate that you want to be notified whenever a specific event is performed for an item 
within Team Central. For example, you could subscribe to a file and request that you be 
notified whenever someone locks the file for editing or checks in an updated version of the 
file. The items you can subscribe to are workspaces, routes, folders/subfolders, files, all 
the discussions for an item, and replies for individual messages within a discussion. You 
can also request that other people be notified when specific events occur for an item you 
own. This is called pushing a subscription.

task A request that a workspace member perform some business activity—such as review, 
comment, or approve. When people create routes, they define the tasks that should be 
completed, who should complete them, and the action that should be completed. Routes 
typically include content, such as documents, and the tasks typically involve reviewing or 
commenting on the routed information. Included with each person’s task are instructions 
for the person and the scheduled completion date. 

template See route template.

unlock a file To make the file available so other people who have the appropriate access to the file can 
lock the file for editing and then check in updated versions of the file. When you check in 
an updated version of a file, the system automatically unlocks it. You can also unlock a file 
without checking in a new version. For example, if you decide not to update the file or if 
you cancel the lock for edit process before saving the file to disk.

unmanaged 
documents

Documents that are attached to items, such as RFQs and quotations, but are not added to a 
Team Central folder.

version (of a file) A file’s version number increments by 1 each time a person checks in an updated version 
of the file. For example, the first time a person adds a file, its version is 1. When someone 
locks the file for editing and then checks in the updated version, Team Central lists version 
2 of the file and so on. 

view a file When you view a file, the application opens the file in a new browser window. If the 
browser doesn’t recognize the file’s extension or the file is a type that can’t be opened in a 
browser (such as a Winzip file), the browser gives you the option to save the file to a local 
disk. Then you can open the file in an appropriate program or use it as needed. Viewing a 
file has no affect on other people’s ability to view or edit the file. For example, someone 
could edit the file while you are viewing it. If you intend to edit the file and check in a new 
version, you must lock the file for edit. Also see 2D and 3D viewers.

workspace A collection of people, folders, content, routes, tasks, Web meetings, and access privileges 
assembled to accomplish a particular business need.
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Workspace Lead A workspace member who is able to add and remove people from the workspace, change 
access privileges for members (for example, give members the ability to create routes, add 
files to folders, etc.), add folders and subfolders to the workspace, and view any route in 
the workspace, even those they don’t belong to. Note that Workspace Leads are assigned 
per workspace, so a person who is a Workspace Lead for one workspace need not be a 
Workspace Lead for another workspace. 

The workspace owner is automatically designated as a Workspace Lead. The workspace 
owner can then designate other workspace members to be Workspace Leads as needed. 

workspace member Any person added to a workspace is a workspace member, including people designated as 
a Workspace Lead and the workspace owner. When Workspace Leads add members to a 
workspace, they can include people from within their company or from within any 
collaborating organization. Workspace members also include roles assigned to the 
workspace and people assigned because they belong to an associated Buyer Desk.
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How to Use This Guide

This Team Central User Guide is organized to help you use the Team Central application 
to perform tasks appropriate to your designated role. Here is a brief description of the 
contents in this guide:

• Chapter 1, Introduction to MatrixOne Team Central. This section, which you are now 
reading, is intended to help new users learn about the scope and purpose of Team 
Central. Read this section to learn about what you can do in Team Central as well as 
what a typical application and PowerView page look like. This section also includes 
important terms and an explanation of documentation for using Team Central.

• Chapter 2, Performing Frequent Tasks. This section describes frequently used tasks 
across Team Central, such as searching for items and people.

• Chapter 3, Workspaces. This section describes how to create workspaces and 
workspace templates. It also explains how to assign people to workspaces, create 
discussions, and add folders and content.

• Chapter 4, Meetings. This section describes how to schedule, join, and manage Web 
meetings. A Web meeting lets you conference with other people—live and over the 
Internet. Meeting attendees can share and mark up documents, give presentations, 
lead Web tours, demo applications, and share Desktops.

Conventions Used 
in This Guide

This guide uses the following conventions:

• Remove/Delete—In this guide and within the application, the term “delete” is used to 
refer to an action that deletes an item from the database, which means the item is no 
longer available for viewing or choosing. The term “remove” is used to refer to an 
action that disconnects one item from another. The disconnected item is still in the 
database and is still available for connecting to another item and viewing.

• Add/Create—Similar to the remove/delete distinction, adding means to connect or 
associate an existing item to another item. The item is not added to the database. 
Create means to add an item to the database.

• Sourcing Central-related options—Sites that also use Sourcing Central will see 
additional options on some pages, which are mainly related to associating Buyer 
Desks with workspaces, and adding RFQs, packages, and quotation to folders and 
routes. This guide describes these options and the graphics show them. If your site 
doesn’t use Sourcing Central, then the options won’t be displayed on your pages and 
you can disregard references to them within this guide. For more information about 
these options, see Using Team Central with Sourcing Central.

Getting Help You can get help on the Team Central page you are working with by clicking  on the 
page. A separate help window will appear that displays the help topic for the page along 
with a navigable table of contents for the user guide. The help window also contains links 
for Common Components Help and AEF Help.

Related 
Documentation

In addition to this user guide, refer to the following documentation for information about 
Team Central administration and MatrixOne application features in general.
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• Team Central Administrator Guide, which contains information about Business 
Administrator functions. This manual is intended to help Business Administrators in 
the host company understand, set up, and configure Team Central.

• Common Components User Guide, which describes features common to MatrixOne 
applications, such as company and user profile management, document management, 
discussions, issues, and route processing. This is accessible by clicking the Common 
Components Help link on any Help page.

• Common Components Administrator Guide, which explains how Business 
Administrators can configure common components. It also describes the JSP pages 
for each component.

• AEF User Guide, which describes common features such as IconMail, generic 
searching, collections, and preferences. This is accessible by clicking the AEF Help 
link on any Help page.

• AEF Administrator Guide, which describes how Business Administrators can 
configure and customize MatrixOne applications. It describes the schema that 
underlies the applications and how to configure it.
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2
Performing Frequent 
Tasks
Finding an Item to Work On

There are two ways to find an item that you want to work with:

• Use the options when clicking My Desk > Team and drill down using tables and 
category lists.

Clicking My Desk > Team shows options for listing the principal items of interest for 
working with workspace teams. For example, the My Desk tab contains options for 
listing workspaces, routes, tasks, and meetings. Clicking a My Desk option opens a 
table that lists all the items of that type that are relevant to you. You can use the filter 
list in the right corner of the table page to filter the list so it shows only items that 
meet a specific criteria. 

• Search for an item.

The Search option on the main toolbar lets you search for documents for which you 
have access. You can search for documents that have been added to folders and for 
documents that have been added to the database but not to folders. For example, 
people can attach documents to quotations using Sourcing Central. These documents 
that are not in workspace folders are called unmanaged files. 

Sites that use Sourcing Central can also search for RFQs, packages, and quotations.

For general instructions on how to search for any type of item, see Searching for 
Items to Work With.
17



Searching for Items to Work With

Searching for 
Items

This section contains general instructions for using the search option to search for any 
type of item. The types of items you can search for depends on the roles you are assigned 
and whether you are a Company Representative. For instructions on filling in search 
criteria for each type of item, see the specific instructions referenced below.

• The search for unmanaged files, those that are in the database but not in a folder, is 
the same as the search for folder documents, except there are no options for 
specifying a folder.

• For instructions on searching for companies, business units, and employees, see the 
Common Components User Guide. Only Company Representatives can use these 
administrative search tools.

To search for an item

1. To search for a business-related item, such as a document or quotation, click Search > 
Search Types > Team from the main toolbar.

The Search page opens.

2. From the drop-down list, click the type of search you want to perform. 

• For example, to search for documents in folders, click Files. The search criteria for 
the type of search you selected appears. The types of items you can search for 
depends on the roles you are assigned to. Everyone can search for files, only buyers 
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can search for packages and RFQs, and only suppliers can search for quotations. If 
Engineering Central is installed, the list also contains an option to search for parts. All 
users can search for parts that they own.

When searching for: Use Advanced search to search using these 
attributes:

Files Name, Description, Revision (this is the same as the version of 
the document), Owner, Current (state), Title, Originator, 
Checkin Reason

Note that the application does not use following fields and 
therefore you should not enter criteria for them. If you do, the 
search will yield no results. These fields may be removed from 
your system:

• Designated User

• Version Date

• Version

• File Version

• Language

Packages Name, Description, Revision, Owner, Current (state), 
Originator, Co-Owners, Comments, Allow User Edits

Quotations Name, Description, Revision, Owner, Current (state), 
Originator, Comments, Co-Owners, Allow User Edits

RFQs Name, Description, Revision, Owner, Current (state), 
Originator, Comments, Co-Owners, Currency, Default 
Responsibility, Default Responses, Annual Part Quantity, 
Production Purpose, Purchase Decision, Quote Requested by 
Date, Quotation Response Review, Sourcing Product, 
Sourcing Spares, Allow User Edit, Last Legacy Update
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3. Enter basic search criteria. 

For help entering criteria for a particular type of item, go to the topic for searching for 
that type of item. These topics are listed at the top of this topic.

Here are some general guidelines for entering search criteria:

• The system looks for items that meet all the basic criteria that you enter (an AND 
search).

• When entering text to search on, use a wildcard character (*) to substitute for any 
characters you are unsure of or don’t want to enter. Text fields are case sensitive, 
so make sure you type upper-case and lower-case letters exactly as entered in the 
database or use a wildcard for characters whose case you are unsure of. When 
searching for files, you can turn off the case sensitivity for the file name by 
unchecking Match case. If you don’t want to search using a criteria that requires 
text input, leave the * in the box.

• To search for all items created after a specific date, enter the date by clicking  
for Created After and choosing the date. The search includes items created on 
that date and after it. Note that for files, the creation date is when the file was 
added to the system, not when the file itself was actually created.

• To search for all items created before a specific date, enter the date by clicking 
 for Created Before and choosing the date. The search includes items created 

before that date but not on it.

4. To specify more search criteria, click More. See Using Advanced Search.

5. When you have entered your search criteria, click Search to display the search 
results.
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The Search Results page appears, listing summary information for all items that 
match your search criteria. 

6. To access information about an item, click its Name. 

Using Advanced 
Search

You can enter advanced search criteria when searching for items by clicking Search > 
Search Types > Team from the main toolbar. Then scroll to the bottom of the page and 
click More.

1. Click More on the Search page. (Do not enter basic criteria because the system does 
not use the basic criteria when performing an advanced search.)

The page expands to show the advanced search criteria for the type of item you are 
searching for. Except for the Created Before and Created After fields, the basic 
criteria is removed. Any dates chosen in the Created Before and Created After fields 
are cleared. Most of the basic criteria is duplicated in the advanced criteria.

2. To search based on when the item was created, choose a date for the Created After 
and/or Created Before fields by clicking . 

To search for all items created after a specific date, enter the date by clicking  for 
Created After and choosing the date. The search includes items created on that date 
and after it. Note that for files, the creation date is when the file was added to the 
system, not when the file itself was actually created.

To search for all items created before a specific date, enter the date by clicking  
for Created Before and choosing the date. The search includes items created before 
that date but not on it.
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3. For each attribute that you want to search on, choose an operator and enter the data 
you want to search on:

a ) Choose an operator from the Operator list. 

The operators for text attributes are:

BeginsWith—The system looks for attributes whose data begins with the text 
you enter (like including a wildcard * at the end of the text you enter).

EndsWith—The system looks for attributes whose data ends with the text you 
enter (like including a wildcard * at the beginning of the text you enter).

Includes—The system looks for attributes whose data includes the text you enter 
(like including a wildcard * before and after the text you enter).

IsExactly—The system looks for attributes with data that exactly matches the 
text you enter (like not including a wildcard in the text you enter).

IsNot—The system looks for attributes that do not contain the text you enter.

Matches—The system looks for attributes with data that matches text you enter, 
regardless of case.

The operators for numeric attributes are AtLeast, AtMost, DoesNotEqual, 
Equals, IsBetween, LessThan, MoreThan.

The operators for date/time attributes are On, OnOrAfter, OnOrBefore.

b ) Enter the data you want to search on in the Value box.

If range values have been predefined for the attribute, a drop-down list is 
provided for you to select a value.

If the operator requires more than one value, for example, “is between”, separate 
each option with a space. 

4. Choose whether you want to perform an AND or an OR search. To search only for 
items that meet all the advanced criteria you entered, choose AND. To search for 
items that meet any of the advanced criteria, choose OR. (If you specified Created 
Before and/or Created After dates, the search is limited to those dates, regardless of 
whether you choose AND or OR.) 

5. Click Search.

6. From the results list, choose the items you want to work with or click the Name of an 
item to see its details.

Searching for Files Any Team Central user can search for files.

To search for files

1. From the main toolbar, click Search > Search Types > Team > Files.

2. Enter search criteria as needed to narrow the search:

• Choose to search for Files I Own or All Files.

• To search for files owned by a particular person, enter the Owner name. If you 
don’t want to search by owner, leave the * wildcard in the box. To search for an 

owner name, click  next to Owner.
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• To search by the file Name, enter all or part of the name. Use the * wildcard to 
represent any number of characters. The search is case sensitive so make sure you 
use the correct case.

• To search by Keywords, enter one or more keywords. If you don’t want to search 
by keywords, leave the * wildcard in the box.

• To search for files in a specific workspace folder, click the  next to 
Workspace Folder. Enter search criteria and then choose the folders. For help 
executing the folder search, see Searching for Items.

• To search for files in workspace folders, check Include Subfolders next to 
Workspace SubFolder.

• To search by Created After, click  and select the date. See the AEF User 
Guide for using the calendar.

• To search by Created Before, click  and select the date. See the AEF User 
Guide for using the calendar.

3. Use the Limit to box to limit the number of items that are listed in the results list. For 
example, if you limit the results to 50, the system will get only the first 50 items from 
the database that match your criteria. 

4. To display more search options, click More. See Using Advanced Search.

5. After entering search criteria, click Search.

The Search Results page appears, listing the files that meet your criteria. 

6. To see details about a file, click its Name.

Searching for 
Packages

Any Team Central user can search for packages.

To search for packages

1. From the main toolbar, click Search > Search Types > Team > Packages.

2. Enter search criteria as needed to narrow the search:

• Choose to search for Packages I Own or All Packages.

• To search for packages by name, enter one or more characters in Package Name. 
If you don’t want to search by package name, leave the * wildcard in the box. The 
search is case sensitive so make sure you use the correct case.

• To search by Created After, click  and select the date. See the AEF User 
Guide for using the calendar.

• To search by Created Before, click  and select the date. See the AEF User 
Guide for using the calendar.

3. Use the Limit to box to limit the number of items that are listed in the results list. For 
example, if you limit the results to 50, the system will get only the first 50 items from 
the database that match your criteria. 

4. To display more search options, click More. See Using Advanced Search.

5. After entering search criteria, click Search.

The Search Results page appears, listing the files that meet your criteria. 
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6. To see details about a package, click its Name.

Searching for 
Parts

Any Team Central user can search for parts.

To search for parts

1. From the main toolbar, click Search > Search Types > Team > Parts.

2. Enter search criteria as needed to narrow the search:

• To change the Type, click the  button and select another type.

• To search by the program Name, enter all or part of the name. Use the * wildcard 
to represent any number of characters. The search is case sensitive so make sure 
you use the correct case.

• To search by Revision, enter the revision identifier. If you don’t want to search 
by revision, leave the * wildcard in the box.

• To search by Description, enter part of the description and include the * before 
and after the portion you enter.

• To search for the vault containing the part(s), click  next to Vault. Enter 
search criteria and then choose the vault.

• To search for parts owned by a particular person, enter the Owner name. If you 
don’t want to search by owner, leave the * wildcard in the box.

• To search for parts created by a particular person, enter the Originator name. If 
you don’t want to search by originator, leave the * wildcard in the box.

3. Use the Limit to box to limit the number of items that are listed in the results list. For 
example, if you limit the results to 50, the system will get only the first 50 items from 
the database that match your criteria. 

4. After entering search criteria, click Search.

The Search Results page appears, listing the Parts that meet your criteria. 

5. To see details about a part, click its Name.

Searching for 
Quotations

Any Team Central user can search for quotations.

This section gives instructions for entering the standard search criteria for quotations. For 
more help using the search tool and entering advanced criteria, see Using Advanced 
Search. 

To search for quotations

1. From the main toolbar, click Search > Search Types > Team > Quotations.

2. Enter search criteria as needed to narrow the search:

• To search by the Buyer Company, select a buyer company from the drop-down 
list.

• Choose to search for Quotations I Own or All Quotations.
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• To search for quotations in a specific workspace folder, click the  next to 
Workspace Folder. Enter search criteria and then choose the folder. For help 
executing the folder search, see Searching for Items.

• To search for quotations by RFQ name, enter the RFQ Name. If you don’t want 
to search by the RFQ name, leave the * wildcard in the box.

• To search by Created After, click  and select the date. See the AEF User 
Guide for using the calendar.

• To search by Created Before, click  and select the date. See the AEF User 
Guide for using the calendar.

3. Use the Limit to box to limit the number of items that are listed in the results list. For 
example, if you limit the results to 50, the system will get only the first 50 items from 
the database that match your criteria. 

4. To display more search options, click More. See Using Advanced Search.

5. After entering search criteria, click Search.

The Search Results page appears, listing the quotations that meet your criteria. 

6. To see details about a quotation, click its Name.

Searching for 
RFQs

Any Team Central user can search for RFQs.

This section gives instructions for entering the standard search criteria for RFQs. For more 
help using the search tool and entering advanced criteria, see Using Advanced Search. 

To search for RFQs

1. From the main toolbar, click Search > Search Types > Team > RFQs.

2. Enter search criteria as needed to narrow the search:

• Choose to search for RFQs I Own or All RFQs.

• To search for RFQs by name, enter one or more characters in RFQ Name. If you 
don’t want to search by RFQ name, leave the * wildcard in the box. The search is 
case sensitive so make sure you use the correct case.

• To search by Created After, click  and select the date. See the AEF User 
Guide for using the calendar.

• To search by Created Before, click  and select the date. See the AEF User 
Guide for using the calendar.

3. Use the Limit to box to limit the number of items that are listed in the results list. For 
example, if you limit the results to 50, the system will get only the first 50 items from 
the database that match your criteria. 

4. To display more search options, click More. See Using Advanced Search.

5. After entering search criteria, click Search.

The Search Results page appears, listing the quotations that meet your criteria. 

6. To see details about an RFQ, click its Name.
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Searching for 
Unmanaged Files

Any Team Central user can search for unmanaged files.

To search for unmanaged files

1. From the main toolbar, click Search > Search Types > Team > Unmanaged Files.

2. Enter search criteria as needed to narrow the search:

• Choose to search for Files I Own or All Files.

• To search for files owned by a particular person, enter the Owner name. If you 
don’t want to search by owner, leave the * wildcard in the box. To search for an 

owner name, click  next to Owner.

• To search by the file Name, enter all or part of the name. Use the * wildcard to 
represent any number of characters. The search is case sensitive so make sure 
you use the correct case.

• To search by Keywords, enter one or more keywords. If you don’t want to search 
by keywords, leave the * wildcard in the box.

• To search by Created After, click  and select the date. See the AEF User 
Guide for using the calendar.

• To search by Created Before, click  and select the date. See the AEF User 
Guide for using the calendar.

3. Use the Limit to box to limit the number of items that are listed in the results list. For 
example, if you limit the results to 50, the system will get only the first 50 items from 
the database that match your criteria. 

4. After entering search criteria, click Search.

The Search Results page appears, listing the files that meet your criteria. 

5. To see details about a file, click its Name.
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Choosing Items by Searching and Selecting

As you work in Team Central, you’ll frequently need to choose an item or items that are in 
the database. For example, when you add an external file to a route, you select a folder to 
add the file to. When you add members to a workspace, you choose people and/or roles to 
add.

The system offers two ways to let you choose these kinds of items. If there may be many 
items from which you need to choose, the system lets you narrow the list of items by 
searching. For example, if you need to choose a person to add to a workspace, the system 
presents a search page so you can enter search criteria. If there are typically fairly few 
items, the system presents a select page so you can choose the items. For example, when 
specifying a folder to add a file to, you choose from a select page.

This section describes how to use these selection and search pages:

• Choosing by Searching

• Choosing by Selecting

Choosing by 
Searching

This describes how to use search pages that let you choose an item or items as part of 
performing a particular task. For example, when adding members to a workspace, you 
need to search for the people to add. The search pages are very similar to the main search 
pages you use to find an item to work with, as described in Searching for Items to Work 
With.

This procedure assumes that you have already initiated the command that opens the search 
page.

To choose an item or items by searching

1. From the Find or Search page, enter search criteria.

This graphic shows an example of the Find People page.

Here are some general guidelines for entering search criteria. Use the table below 
these guidelines for more specific instructions for each type of search.

• The system looks for items that meet all the basic criteria that you enter (it’s an 
AND search).
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• When entering text to search on, use a wildcard character (*) to substitute for any 
characters you are unsure of or don’t want to enter. These fields are case 
sensitive; make sure you type upper-case and lower-case letters exactly as 
specified in the part information. If you don’t want to search using a criteria that 
requires text input, leave the * in the box.

2. If there is a More link at the bottom of the criteria page, you can enter advanced 
criteria. For instructions, see Using Advanced Search.

3. When you have entered your search criteria, click Search to display the search 
results.

Search Type Description of Possible Criteria

Person Username—To search based on the username the person uses 
to log in, type the username. Use the * wildcard to represent 
any number of characters. The search is case sensitive so make 
sure you use the correct case. If you don’t want to search by 
username name, leave the * wildcard in the box. 

Last Name, First Name—To search based on the person’s last 
or first name, type the name. Use the * wildcard to represent 
any number of characters. The search is case sensitive so make 
sure you use the correct case. If you don’t want to search by 
username name, leave the * wildcard in the box. 

Organization—To search based on the person’s company, 
choose the company. When searching for people to add to a 
workspace, this list is limited to the companies your company 
collaborates with.

Role—To search based on the person’s role, choose the role.

Role Name—To search based on the role’s name, type the name. Use 
the * wildcard to represent any number of characters. The 
search is case sensitive so make sure you use the correct case. If 
you don’t want to search by username name, leave the * 
wildcard in the box. 

Level—Check Top level to search only for top level roles, 
Sublevels to include sub-roles.

Unmanaged file The search for unmanaged files, those that are in the database 
but not in a folder, is the same as the search for folder 
documents, except there are no options for specifying a folder.

Sourcing Central items, 
such as RFQs, packages, 
and quotations

For instructions on entering criteria for Sourcing Central items, 
see the Sourcing Central Guide.

Route template Name—To search for templates by name, enter the name of the 
template or enter part of it and use the wildcard *. The search is 
case sensitive. If you don’t want to search by name, leave the * 
in the box.

Availability—Choose Enterprise to search only for templates 
created by your Company Representative and available to all 
route members. Choose User to search only for templates that 
you created within the workspace. If you don’t want to limit the 
search by scope, choose *.
28 MatrixOne Team Central Guide



The Select page appears, listing summary information for all items that match your 
search criteria.

If the task you are completing lets you choose more than one item, the page shows a 
check box next to each item, allowing you to choose as many items as you want. If 
you can only choose one item, there is a circular button next to each item.

4. Choose the item or items you want to work with. 

5. Click Done.

Choosing by 
Selecting

This section describes how to use Select pages that let you choose an item or items as part 
of performing a particular task. For example, when choosing a Buyer Desk for a 
workspace, the Workspace Lead can choose from a list of Buyer Desks created for their 
company. This section also describes how to use the Type chooser.

To choose an item or items by selecting

1. From the page that lets you specify the item, click the Browse  button for the item. 

The Select page opens for the item, listing the items that you can choose. The system 
may limit the list based on items you have access to. For example, the list of 
workspace folders only includes folders you have access to. If an item can’t be 
selected, for example, because it is already selected or its state does not allow it to be 
selected, the check box/button for it is gray and unavailable. 

If you can select more than one item, the page shows a check box next to each item, 
letting you select as many as you want. The following graphic of the Select Folder 
page contains check boxes.
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If you can select only one item, the page shows a circular button next to each item. 
The following graphic of the Select Buyer Desk page contains buttons.

2. Choose the item or items you want to select. 

If the items are organized in a hierarchy, and most items are, the lower-level items are 
indented and listed under the higher-level items. If a higher-level item has lower-level 
items, there is a plus sign next to the item. To expand a higher-level item, click the 
plus sign next to it. To contract a list, click the minus sign.

3. Click Done.

To select a type

1. Click the  button for the Type.

The Select Type page opens for the item, listing the types that you can choose.
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Only the types pertinent to the selection you need are shown. For example, if you are 
selecting a type of specification, the only choices shown are CAD Model, CAD 
Drawing and Drawing Print.

2. You can use the filter bar to customize the types shown.

a ) Select an operator:

Begins with—The system looks for type names that begin with the text you enter 
(like including a wildcard * at the end of the text you enter).

Ends with—The system looks for type names that end with the text you enter 
(like including a wildcard * at the beginning of the text you enter).

Contains—The system looks for type names that include the text you enter (like 
including a wildcard * before and after the text you enter).

Equals—The system looks for type names that exactly match the text you enter.

b ) Type the text to search on. This field is case-sensitive.

c ) Check Top Level Only if you want to see only parent types, or uncheck it to see 
all type and subtypes that match your filter criteria.

d ) Click Filter.

For example, to search for all parts, select “Contains” from the drop-down list 
and type “Part” in the text field. The list will change to show all types that contain 
the word “Part”, for example: Part, Electrical Part, Mechanical Part, Component 
Part, (etc.).

3. A plus sign to the left of a type indicates that there are subtypes of that type. Click the 
plus sign to expand the type hierarchy. Click the minus sign to collapse the hierarchy.

4. Click the check boxes of the types you want to include. If you are allowed to choose 
only one type, you will see buttons rather than check boxes.

5. Click Select.

The Select Type window closes automatically and display returns to the page where you 
initiated the search. If you selected multiple types, all are included in the text box, 
separated by commas.
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Using My View You can view frequently used objects in Team Central by using the My View option.

To use My View

1. Click My Desk > Team > My View

The My View page appears.

2. To expand an object category, click  at the end of the category line.

3. To view information about an object, click its Name.

The Properties page for the object appears.
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3
Workspaces
Workspaces

This section contains these topics:

• Workspace Overview

• Workspace Example

• Overview of Team Central Accesses

• Workspace Accesses

• Listing Your Workspaces

• Viewing Information about a Workspace

• Creating a New Workspace

• Editing Workspace Details

• Activating a Workspace

• Archiving a Workspace

• Reactivating an Archived Workspace

• Deleting a Workspace
33



Workspace 
Overview

A workspace is a collection of folders that contain documents and other information 
assembled to accomplish a particular business need, and people from different companies 
who can access the folder content. The workspace members can collaborate and share 
information by participating in Web meetings and discussions, and assigning tasks to each 
other. A workspace includes:

• Folders and subfolders

A folder is a container for documents and other items, such as Requests to Suppliers 
and quotations, that concern a particular subject. Your system may have predefined, 
recommended folders—such as Testing/QA, Prototype, and Design Specifications—
that can be added to every workspace. You can also define custom folders for a 
workspace and define custom subfolders within folders. If they have the appropriate 
access, workspace members can view folder content, add and remove content, revise 
documents, participate in discussions about the content, route the content, and 
subscribe to be notified when specific events occur for a folder or its content. 

• Members

You can add people from within your organization or from within any organization 
your company collaborates with. You can also add an entire role to a workspace, 
which gives access to any person from your company who is assigned to that role. If 
you associate the workspace with a Buyer Desk, all the people assigned to the Buyer 
Desk are added as members. You can designate certain members to be Workspace 
Leads. A Workspace Lead can add and remove people from the workspace and can 
assign workspace and default access privileges. Workspace Leads can also add and 
remove folders. 

• Routes

A route is a set of tasks that members of a workspace complete to accomplish a 
business activity. Routes can contain any item added to the workspace’s folders, 
including documents and non-document items such as RFQs and quotations. Or a 
route can have no content. For example, a workspace member might create a route to 
get a design specification reviewed and approved. The person can include the design 
specification and other related documentation in the route. Some workspace members 
would have tasks for reviewing and commenting on the spec, others would have tasks 
for approving the spec.

To speed-up the process of creating a route, you can save routes that you use 
frequently as templates. A route template contains the commonly reused components 
of a route, such as the description, route members, instructions, and task actions.

For information about using routes, see the Common Components User Guide.

• Web meetings

Workspace members can schedule, join, and manage Web meetings. A Web meeting 
lets you conference with other people—live and over the Internet. Meeting attendees 
can share and mark up documents, give presentations, lead Web tours, demo 
applications, and share Desktops.

• Subscriptions

Subscribing means to indicate that you want to be notified whenever a specific event 
is performed for a workspace or workspace component. For example, you could 
request that you be notified whenever someone locks a file for editing or checks in a 
new version of the file. You can also have other people be notified when specific 
events occur for components that you own. This is called pushing a subscription.
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Workspace 
Example

This section describes how a typical workspace team might use Team Central to 
collaborate on a design specification for a part. 

Create the Workspace

When creating a workspace, the creator adds folders, subfolders, and members, and 
defines workspace-level accesses.

Suppose a Design Engineer creates a workspace for the design of a part. The Design 
Engineer associates the Buyer Desk that is responsible for sourcing the part to the 
workspace. The Design Engineer adds the predefined folders called Design Specifications 
and Prototype, and creates a new custom folder called Competitor Analysis. Within the 
Design Specifications folder, the Design Engineer adds the Preliminary and Final Spec 
subfolders. 

The Design Engineer also adds members to the workspace and assigns workspace 
privileges for each, including default accesses for all folders and content in the workspace. 
In order for Workspace Lead to add a person from another company to a workspace, there 
must be a collaboration partnership established between the two companies. For 
information on establishing collaboration partnerships, see the MatrixOne Common 
Components User Guide. These are the members who are added:

• A supplier from a company in Japan, can create routes, default access is Basic

• Design Engineer role, default access is Read

• Two Design Engineers from within his own company, default access is Add

• A project manager from within the company, designated as Workspace Lead, can 
create routes, default access is Add

• A manufacturing engineer from a company in China, can create routes, default access 
is Basic

• A manufacturing engineer from a company in Korea, can create routes, default access 
is Basic

• The buyers assigned to the associated Buyer Desk are also added to the workspace 
and the workspace creator gives them each Read access as the default access

Assign Additional Access to Folders, Add Content, and 
Subscribe

After creating the workspace, the Design Engineer adds content to folders and assigns 
additional accesses per folder and content item. He gives the Design Engineer role Add 
access to the Design Specification folder, and gives the members from collaborating 
companies Read access to Prototype and Read + Write access to Design Specifications. 
The collaborating partners still have None access to Competitor Analysis.

Next, the Design Engineer adds a few documents to Competitor Analysis and starts a 
discussion regarding one of the documents. The Design Engineer also adds a design 
specification to the Preliminary Spec subfolder. He subscribes to the file so he is notified 
whenever the file is revised. He also pushes subscriptions for the Prototype folder to the 
workspace members from the other companies.
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Route a Document and Schedule a Web Meeting

The Design Engineer then creates a route that sends the design spec to some members of 
the workspace: first to the two Design Engineers added individually to the workspace for 
comment and review, then to the project manager for approval, then to the Supplier for 
review and markup, and finally to both Manufacturing Engineers for review and markup. 
When defining the route, the Design Engineer indicates that as soon as one of the Design 
Engineers completes the review task, the next task in the route should become active. He 
also schedules a Web meeting for a day after the route is scheduled to be complete so the 
workspace members can review comments and changes. The meeting attendees receive 
email and IconMail notification about the meeting.

When the route begins, the Design Engineers receive email and IconMail notification that 
they have a task pending. They will also see the task listed on the Team Central task 
pages. One of the Design Engineers enters comments about the spec and marks the task as 
completed. The task for the other Design Engineer is removed and the task for the project 
manager is activated. After the project manager approves the spec and completes her task, 
the Supplier is notified that a task is pending. The Supplier revises the specification and 
checks in an updated version. Since the Design Engineer who created the workspace 
subscribed to the file, he receives notification that the file has been revised. When the 
Supplier marks the task complete, the file is routed to the Manufacturing Engineers. When 
they complete their tasks, the route is complete and the Design Engineer who created the 
route is notified. He reviews the comments, approval statuses, and files. He removes the 
files from the route so other people can route and edit it. 

At the scheduled meeting time, the Design Engineer starts the Web meeting and the other 
attendees join in. The Design Engineer shares the most recent version of the design spec 
so they can discuss the changes. As a result of the meeting, the Design Engineer makes 
additional changes to the specification and saves it with a new file name. He adds the file 
to the Final Spec subfolder and then routes the document to the workspace members 
again.

Overview of 
Team Central 
Accesses

Team Central lets Workspace Leads control access to all the main components of a 
workspace, including the workspace itself, folders and subfolders, routes, content in 
folders (which can also be included in routes), and discussions. 

This section overviews important points to understand about the entire access model. For 
instructions on how to define accesses for each component, see:

• Defining a Member’s Workspace and Default Accesses

• Defining Access to Folders and Subfolders

• Defining Access to a Discussion

Important Points Regarding Accesses

• All people added to a workspace have Basic access to it. This means they can view 
the workspace category list and Properties page, can create workspace-level 
discussions and participate in those discussions, can be added to workspace-scope 
routes, and can be added as meeting attendees. People with Basic access do not have 
access to any folders or content by default but Workspace Leads can give them access 
on a folder by folder basis.
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• One of the most important points to remember when assigning accesses is that 
accesses are inherited down the data hierarchy. A member’s default access for 
workspace content, which is set at the workspace level, defines the minimum access 
that person/role has for every folder. If not explicitly set, this is None. A member’s 
access for a folder defines the minimum access the person/role has for every 
subfolder, and the member’s folder/subfolder access defines the minimum access for 
every document in it (the folder access defines the exact access for non-document 
content items). The accesses for a content item apply even when the member accesses 
the item from a route or from another application. These minimum accesses can be 
added to but cannot be removed except by removing access on the parent item.

• When you make any change to a person’s access level at one point in the data 
hierarchy, the new access level replaces all inherited access down the data 
hierarchy and any additional accesses added at lower levels are removed. 
For example, suppose a workspace member has Read access as the default access for 
the workspace and is given additional Add access to a folder. If you change the 
person’s default workspace access, either making it higher (for example, Read Write) 
or lower (for example, Basic) the person’s inherited access to the folder will now be 
the new default access and the additional access of Add is removed. Removing the 
additional access occurs whenever the access at the higher level is reset, regardless of 
whether the change is to a higher or lower access level.

• Workspace Leads can give members additional accesses to a folder (accesses that 
are not inherited from the parent folder or subfolder) as long as the member has 
at least Read access to the parent folder or subfolder. Similarly the owner of a 
document in a folder can give members who have at least Read access to the folder 
additional access to the document. Requiring at least Read access to the folder 
prevents a member from having access to content but not having access to the 
subfolder that contains it or having access to a subfolder but not to the parent folder. 

• Access levels build upon one another so when people are assigned one access 
level, they have all the permissions allowed in the lower levels, as shown in the 
below diagram.

Workspace

Folder

Subfolder

Content

Content

Default 
Accesses

Folder 
Accesses

Subfolder 
Accesses
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• When a discussion is created, all the members who have at least Read access to 
the item being discussed can access the discussion. The discussion creator can 
remove people from the access list as needed.

• You cannot deny access per content item. A person’s access for folder content is 
inherited from the folder access and this inherited access cannot be removed. So 
everyone who has at least Read access to a folder has at least Read access to every 
item in the folder and this access cannot be removed except by removing access on 
the folder.

• Routes do not inherit accesses from any other workspace component. The access 
levels assigned for a route are for the route itself (such as the ability to add and 
remove content from the route) and are separate from accesses for the route content. 
For example, a route member who has Add access for a route can view the route and 
add content to it. But the accesses the person has to each content item in the route 
depends on the accesses assigned within the item’s folder. The person might have no 
access to one item, Read Write access to another, and Remove access for another. All 
these accesses are independent of the route access.

• Accesses for non-document folder content (RFQs, packages, quotations) cannot 
be controlled per item. A member’s access to non-document content is the same as 
the person’s folder access. Additionally, Team Central accesses add to accesses given 
by Sourcing Central. They do not restrict access given by Sourcing Central.

Workspace 
Accesses

Workspace Members

People who are added to a workspace can access the workspace from their list of 
workspaces and have Basic access for the workspace. This includes people added 
individually, people added because they are assigned to an associated Buyer Desk, and 
people assigned to a role that is added to the workspace. Basic access to a workspace 
means they can create discussions for the workspace, be included in workspace-scope 
routes, and be added as attendees for Web meetings. With Basic access, they don’t have 
access to any folders by default but a Workspace Lead can give them access on a 
folder-by-folder basis.

The only people who can access a workspace and its content are the workspace members. 
There are three types of workspace members: Persons, Buyer Desk Persons, and Roles.

Person Members

When a Workspace Lead adds a person individually to a workspace, the member type is 
Person. Any person in the workspace owner’s company or in a collaborating company can 

None

Read

Read Write

Add Remove

Add & Remove
38 MatrixOne Team Central Guide



be added individually. Unlike people who have access to a workspace because of a role 
assignment, person members can participate fully in the workspace: they can be assigned 
individually to routes, added as meeting attendees, assigned as a workspace owner or 
Workspace Lead, etc.

Buyer Desk Person Members

Another way to add persons to a workspace is for the workspace owner to associate a 
Buyer Desk with the workspace. All buyers in the Buyer Desk are added as members of 
the workspace. The system automatically updates the membership list as buyers are added 
and removed from the Buyer Desk. (Buyers are added and removed from a Buyer Desk 
from within Sourcing Central.)

There is one important difference between Person members and Buyer Desk Persons. 
People added individually can be removed individually, as long as the person is not the 
workspace owner or a member of a route. People added because they belong to the 
associated Buyer Desk cannot be removed individually from the workspace except by 
removing the person from the Buyer Desk. The workspace owner can remove all Buyer 
Desk Persons by removing the workspace’s association with the Buyer Desk. If a Buyer 
Desk Person is removed from the Buyer Desk or the Buyer Desk is disconnected from the 
workspace and the person is the workspace owner or a member of a route, the system 
changes the person’s member type to Person and does not remove the person from the 
workspace. 

If a person is added individually to a workspace and also is a member of the associated 
Buyer Desk, the system treats the person as a Buyer Desk person.

Role Members

When a Workspace Lead adds a role to a workspace, all people assigned to the role in the 
workspace creator’s company have access to the workspace. As people are assigned and 
unassigned to the role, they gain and lose access to the workspace. Role members can’t 
participate as fully in the workspace as those assigned individually:

• Route creators can add a role to a route and assign the role to a task. Any person in the 
workspace creator’s company who is assigned to the role can accept the task and that 
person becomes the task assignee. The route creator cannot assign a role member to 
the task specifically.

• Roles cannot be assigned to meetings.

• Roles cannot be given Workspace Lead, Create Route, or Create Folder access. 

If you need a person in the role to participate in any of these features, you should add the 
person to the workspace individually.

Workspace Owner

When a person creates a workspace, that person becomes the owner. The owner can 
reassign ownership to someone else. The workspace owner has privileges no other user 
can perform, such as the ability to edit the workspace properties, reassign ownership, 
associate and disassociate a Buyer Desk, archive and reactivate the workspace, and push 
subscriptions for the workspace.
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Workspace Leads

Workspace Leads can add and remove people from the workspace and assign accesses for 
workspace components. They can add and remove folders and subfolders, and have access 
to all routes, even those they don’t belong to. Workspace owners are automatically 
assigned Workspace Lead access. Roles cannot be assigned Workspace Lead access. 

Create Route Access

Members with Create Route access can create workspace-scope routes and folder-scope 
routes for folders they have Read access to. Roles cannot be assigned Create Route access.

Workspace-Wide Default Access for Folders and Content

Workspace Leads can assign default accesses for all folders and content in the workspace. 
A member’s default access defines the minimum access the member has for every folder, 
subfolder, and content item in the workspace, but has no affect on access to other 
workspace components, such as routes, meetings, and discussions. Members can be given 
a higher access to individual folders and documents but they cannot be given less access 
than their default access. For example, if a member’s default access is Read, the person 
will have Read access to every folder, subfolder, and content item in the workspace and 
this access cannot be removed (except by changing the default access). If there is one 
folder that the person should not have at least Read access to, the person’s default access 
must be Basic. 

Each default access is summarized below. For information on folder and content accesses, 
see Understanding Folder and Subfolder Access.

Basic—For every top-level folder in the workspace, the member has an inherited access of 
None. A Workspace Lead can give the person a higher access on a folder-by-folder basis 
and these added accesses will transfer as inherited accesses for the folder’s content and 
subfolders. As with all default accesses, Basic access only affects the member’s access for 
folders. Members with Basic access can participate in all other workspace activities, such 
as creating discussions for the workspace, participating in workspace-scope routes, and 
attending Web meetings, etc. 

Read—For every top-level folder in the workspace, the member has an inherited access of 
Read and this access cannot be removed except by changing the default access. A 
Workspace Lead can give the person a higher access on a folder-by-folder basis and these 
added accesses will transfer as inherited accesses for the folder’s content and subfolders. 

Read Write, Add, Remove, Add Remove—For every top-level folder in the workspace, 
the member has an inherited access that is the same as the workspace default access (Read 
Write, Add, Remove, Add Remove). This access cannot be lowered except by changing 
the default access. A Workspace Lead can give the person a higher access on a 
folder-by-folder basis and these added accesses will transfer as inherited accesses for the 
folder’s content and subfolders. Workspace Leads can then give the person a higher access 
per subfolder and content (documents only).

Listing Your 
Workspaces

You can see all the Active workspaces that you belong to and all workspaces that you own 
by clicking Team > Workspaces from the My Desk menu. You can reduce this list so it 
includes only active workspaces. You may belong to some workspaces because you are 
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assigned to a role that has been added to the workspace (only if you belong to the same 
company as the person who created the workspace).

To list your workspaces

1. Click My Desk > Team > Workspaces.

The Workspaces page opens, listing all workspaces that you are a member of and that 
you own. If you own a workspace, it is listed no matter what its state. If you are a 
member but not the owner, the workspace is listed only if it is in the Active state.

For each workspace, the page shows:

Name—The name entered by the person who created the workspace. To get 
information about the workspace, click its Name.

Description—The purpose of the workspace, for example the type of data it is 
intended to manage, as entered by the person who created the workspace.

State—When a person first creates a workspace, its state is Create. During this state, 
the owner adds folders and members and assigns accesses. Only the owner can access 
a workspace that is in the Create state. The owner cannot add content to the 
workspace or create routes. When ready for members to work with the workspace, the 
owner activates it, which changes the state to Active. All members can then access the 
workspace. When no further work should be done, the owner archives it, which 
changes the state to Archive. Archiving a workspace removes all members from the 
access list, so no one except the owner can access it.

Owner—The person who has primary responsibility for the workspace. When a 
person creates a workspace, that person becomes the owner. The owner can reassign 
ownership to someone else. The workspace owner has privileges no other user can 
perform, such as the ability to edit the workspace properties, reassign ownership, 
archive and reactivate the workspace, and push subscriptions for the workspace.

2. To shorten the list so it includes only Workspaces in the Active states, choose Active 
from the drop-down list in the upper right corner of the page.

3. Work with workspaces as needed:

• To get more information about a workspace, click its Name. See Viewing 
Information about a Workspace.

• To create a new workspace, click the Actions menu and then select Create New 
or Workspace Wizard. Create New creates just the basic workspace definition 
and lets you add folders and members separately. The wizard lets you add 
folders, subfolders, and members as you create the workspace. See Creating a 
New Workspace.
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• To delete a workspace, check it and click Delete from the page Actions menu. 
You can only delete workspaces that you own. For more restrictions on deleting 
workspaces, see Deleting a Workspace.

Viewing 
Information about 
a Workspace

Any member of a workspace can get information about the workspace, including basic 
properties, discussions, and folders. You can also see your routes, tasks, meetings, and 
subscriptions for the workspace. 

To see information about a workspace

1. From the My View page, click the Name of the workspace.

Or

Click My Desk > Team > Workspaces. Then click the Name of the workspace.

The workspace’s category list and Properties page opens.

Name—A short, descriptive name for the workspace.

Template—The name of the template on which this workspace is based.

Image—An image file associated with the workspace.

Owner—The person who has primary responsibility for the workspace. When a 
person creates a workspace, that person becomes the owner. That person can then 
reassign ownership to someone else. The current owner always has Workspace Lead 
access and Add Remove access for all folders and content. Only the workspace owner 
can edit workspace properties, reassign ownership of the workspace, push 
subscriptions for the workspace to other users, and archive the workspace.

Originated—The date/time the workspace was created.

State—When a person first creates a workspace, its state is Create. During this state, 
the owner adds folders and members and assigns accesses. Only the owner can access 
a workspace that is in the Create state. The owner cannot add content to the 
workspace or create routes. When ready for members to work with the workspace, the 
owner activates it, which changes the state to Active. All members can then access the 
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workspace. When no further work should be done, the owner archives it, which 
changes the state to Archive. Archiving a workspace removes all members from the 
access list, so no one except the owner can access it.

Buyer Desk—The Buyer Desk associated with the workspace, if there is one. A 
Buyer Desk is a sourcing sub-team, which includes parts the team is responsible for 
sourcing, buyers who source the parts, and Request for Quotes (RFQs) that have been 
created to source the parts. When a Buyer Desk is associated with a workspace, all 
buyers assigned to the Buyer Desk are automatically added to the workspace. To get 
information about the Buyer Desk, click its name. Only one Buyer Desk can be 
associated with a workspace.

Description—The purpose of the workspace, for example the type of data it is 
intended to manage.

2. Using the links at the top of the Properties page, work with the workspace as needed. 
Depending on whether you are a Workspace Lead and the workspace’s state, some 
links may not be available.

• To edit the properties listed, click Edit Details from the page Actions menu. See 
Editing Workspace Details.

• To save this workspace so you can use it to create other workspaces, click Save 
As Template from the page Actions menu. See Saving a Workspace as a 
Template.

• To choose alert events that you want to subscribe to, click Subscribe from the 
page Actions menu. See Choosing Alert Events for a Workspace.

• To have the system notify members when specific events occur for the 
workspace (set subscriptions for other users), click Push Subscriptions from the 
page Actions menu. See Choosing Alert Events for Others.

• To activate a workspace that is in the Create state, click Activate from the page 
Actions menu. See Activating a Workspace.

• To archive an Active workspace, click Archive from the page Actions menu. See 
Archiving a Workspace.

• To reactivate an archived workspace, click Reactivate from the page Actions 
menu. See Reactivating an Archived Workspace.

3. Use the category list to view more information about the workspace:

Category Description For details, see:

Access Shows the workspace members and the accesses they are 
granted. Lets the workspace owner set accesses.

Defining a Member’s Workspace 
and Default Accesses

Discussions Shows message threads created for the entire workspace. Listing Discussions for an Item

Folders Lists the top level folders for the workspace and lets you 
access subfolders within them.

Listing Folders in a Workspace
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Creating a New 
Workspace

To create a new workspace that can be used by its members, you need to enter basic 
information for it, add folders and subfolders, and add members and assign member 
access. The Actions menu on the Workspaces page, which lists your workspaces, contains 
two options for creating workspaces:

• Create New
This is a quick-create option that lets you enter basic information for the workspace, 
such as name, associated Buyer Desk, and description. After creating the workspace, 
you can add folders and members when you’re ready. The system automatically adds 
any predefined folders to the workspace, which you can remove, edit, and add to as 
needed. The quick-create option is best if you aren’t ready to define the folders and 
members yet.

This is a quick-create option that lets you enter basic information for the workspace, 
such as name, template, associated Buyer Desk, and description. After creating the 
workspace, you can add folders and members when you’re ready, or have them 
automatically added from a template. The system adds any predefined folders to the 
workspace, which you can remove, edit, and add to as needed. The quick-create 
option is best if you aren’t ready to define the folders and members yet, or if you have 
a pre-existing template that is similar to the workspace you want to create.

• Workspace Wizard
This wizard walks you through all the steps needed to define the workspace, add 
folders and subfolders, and add members. This option is best if you know most of the 
folders and members that you want to add to the workspace and are ready to get 
started. The wizard also provides the option of choosing a template on which to base 
the workspace.

This section contains instructions for both options.

• Quick-Creating a Workspace

• Creating a Workspace and Adding Folders and Members

When you’re ready for members to begin working with the workspace, you need to 
activate it, as described in Activating a Workspace.

Quick-Creating a Workspace

To quickly create a workspace

1. Click My Desk > Team > Workspaces.

Meetings Shows meetings for the workspace that you are included 
in and lets you schedule, start, and join meetings.

Listing Meetings You are 
Participating In in Chapter 4

Routes Lists the active routes for the workspace that you created 
or have a task for.

MatrixOne Common 
Components User Guide.

Subscriptions Lists the events that you have subscribed to for the 
workspace.

 Viewing Your Subscriptions

Tasks Lists all your active tasks for the workspace. MatrixOne Common 
Components User Guide.

Category Description For details, see:
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2. From the Workspaces page, click Create New from the page Actions menu.

The Create New Workspace page opens.

3. Enter a short, descriptive Name for the workspace.

Do not use a name that has already been used for a workspace created for your 
company. All members will use this name to access and work with the workspace.

4. You can quickly create a workspace complete with members and folder structure by 

using a template that has previously been saved. Click  next to Template. See 
Selecting a Workspace Template.

5. If using Sourcing Central, you can associate the workspace with a Sourcing Central 

Buyer Desk. Click  next to Buyer Desk. See Selecting a Buyer Desk.

6. In the Description box, enter the intent or purpose of the workspace. For example, 
specify the type of data the workspace will manage.

7. Click Done.

The new workspace is listed on the Workspaces page. When you’re ready, you should 
add folders and members to the workspace. See Creating a Folder or Subfolder and 
Adding a Workspace Member. When you’re ready for members to use the workspace, 
you should Activate it. See Activating a Workspace.

Creating a Workspace and Adding Folders and Members

This section describes how to use the Workspace wizard to create a workspace, add 
folders, and add members. The wizard contains four main pages that allow you:

• To enter basic information for a new workspace

• To specify the top-level folders for the workspace
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• To add subfolders to a workspace’s folders

• To add members to a workspace and specify default accesses

You move through the wizard using the Next and Previous buttons at the bottom of each 
page. You can skip a page using Next and return to previous pages using Previous. 
Information is committed to the database as you progress through each page. 

To enter basic information for a new workspace

1. Click My Desk > Team > Workspaces.

2. From the Workspaces page, click Workspace Wizard from the page Actions menu.

The Specify Details page opens.

3. Enter a short, descriptive Name for the workspace.

Do not use a name that has already been used for a workspace created for your 
company. All members will use this name to access and work with the workspace.

4. You can quickly create a workspace complete with members and folder structure by 

using a template that has previously been saved. Click  next to Template. See 
Selecting a Workspace Template.

5. If using Sourcing Central, you can associate the workspace with a Sourcing Central 

Buyer Desk. Click  next to Buyer Desk. See Selecting a Buyer Desk.

6. In the Description box, enter the intent or purpose of the workspace. For example, 
specify the type of data the workspace will manage.

7. Click Next.

Team Central opens the page for the second step, the Create Top-Level Folders page. 
If you are creating the workspace from a template that contained top-level folders, 
they are shown on this page. You can add to or remove any of these folders.

To specify the top-level folders for the workspace

1. Select one of the folders listed.
46 MatrixOne Team Central Guide



A folder is a container for files that concern a particular subject. In the third step of 
the wizard, you can define custom subfolders for each top-level folder. If they have 
the appropriate access, workspace members can view and revise content in the 
folders, participate in discussions about the content, route the content to other team 
members, and have Web meetings in which attendees can discuss, view, and mark up 
the content. 

2. To add a folder that is not already listed:

a ) Click Create New from the page Actions menu.

b ) Enter a Name for the folder. This is the name you will use to track the folder so it 
should be short and descriptive. Do not use the same name as used for another 
top-level folder in the workspace. 

Or

Choose the name of a predefined folder by clicking . If no folders have been 
predefined for your system or if all predefined folders have been added to the 
workspace, the Browse button is unavailable. Choose a predefined folder. Click 
Done.
Chapter 3: Workspaces 47



c ) Enter a Description for the folder to describe the folder’s intent or purpose. If 
you chose a predefined folder, you can edit the description.

d ) Click Done.

3. To remove a folder:

a ) From the Create Top-Level Folders page, check the folder(s) you want to 
remove.

b ) Click Remove from the page Actions menu.

c ) At the confirmation message, click OK.

4. Click Next.

The Create Subfolders page opens, listing all the top-level folders on the left. If you 
are creating the workspace from a template that contained subfolders, they are also 
shown on this page. You can add to or remove any of these subfolders.
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To add subfolders to a workspace’s folders

A subfolder is a container for documents and other content that are grouped within a 
folder. You will probably want to create subfolders if you anticipate that a folder will have 
a lot of content and this content can be logically grouped into more than two sets. If you 
don’t want to add subfolders, you can click Next and proceed with adding workspace 
members.

After creating the workspace, you can add subfolders to subfolders. See Creating a Folder 
or Subfolder.

1. To add subfolders to a folder:

a ) From the left side of the Create Subfolders page, choose a folder that needs 
subfolders.

b ) Any subfolders already added are listed on the right.

c ) Click Create New from the page Actions menu.
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d ) Enter a Name for the subfolder. 

This is the name you will use to track the subfolder so it should be short and 
descriptive. Do not use the same name as used for another subfolder in the folder. 
A top-level folder cannot have two second-level subfolders with the same name.

e ) Enter a Description for the subfolder to explain the folder’s intent or purpose.

f ) Click Done.

2. To remove a subfolder from a folder:

a ) From the Create Subfolders page, choose the folder that contains the subfolder 
you want to remove.

b ) On the right side of the Create Subfolders page, check the subfolders you want to 
remove.

c ) Click the Actions menu and select Remove.

d ) At the confirmation message, click OK.

3. When you are finished adding subfolders, click Next.

The Specify Access page opens, letting you add members to the workspace and 
define their default access. If you associated a Buyer Desk to the workspace, all 
members of the Buyer Desk are listed and their member type is Buyer Desk Person. If 
you are creating the workspace from a template, all members included in the 
workspace template are shown on this page.

To add members to a workspace and specify default accesses

Only people who are added as workspace members can access workspace information. 
Therefore, anyone who will need to access folder content, attend Web meetings, 
50 MatrixOne Team Central Guide



participate in discussions, create routes, or receive routed information should be added as 
a workspace member. As the workspace creator, you are automatically added as a 
member.

1. Select one or more members for the workspace.

For each member of the workspace, the page shows:

Name—The name of the person or role assigned to the workspace.

Team Lead  —Indicates whether the person is a team lead. 

Route Permission—Icons indicate the type of route permission.

Type—Distinguishes between roles added to the workspace, people added 
individually, and people added because they belong to the associated Buyer Desk. For 
more information about each type of member, see Workspace Accesses.

Organization—The organization the person belongs to. This column is blank for 
roles.

Access—Use to set the default access for each member. A person’s default access is 
transferred to every folder, subfolder, and content item in the workspace. The 
workspace owner and Workspace Leads can give a member higher accesses for 
individual folders and content but they cannot give the member a lower access than 
the default access. For example, if you choose Read access for a member’s default 
access, the person will have Read access to every folder, subfolder, and content item 
in the workspace and this access cannot be removed (except by changing the default 
access). If there is one folder that the person should not have Read access to, you must 
make the person’s default access Basic. Basic access means that by default the person 
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has no access to folders and content but Workspace Leads can give the person access 
on a folder by folder basis. You can always give the person a higher access for 
specific folders and content items.

2. Click Done, if everyone you want for the workspace can be selected from the list.

3. To add a new person to the workspace:

a ) From the Specify Access page, click Add Member(s) from the page Actions 
menu.

b ) See Adding a Workspace Member for searching for members.

Selecting a 
Workspace 
Template

When creating a workspace you can select a workspace template that will include the 
template’s members and folder structure.

When members are copied to the new workspace from the template, also copied are fields 
that determine if they are Workspace Leads and if they can create a Route in the 
workspace. Grants from the Workspace Member Grantor and from the Workspace Lead 
Grantor are also replicated. The access on the folder/sub-folder level is not carried over, so 
the access granted by the Workspace Access Grantor is not required. The workspace 
creator/lead can then give additional access to the members. All leads will have Add 
Remove access on the workspace, while all other members will have Basic access 
irrespective of their access on the workspace that was used to create the template.

1. On the page for creating a workspace, click  next to Template.

All workspace templates that you own or are of Enterprise scope are shown.

2. Choose a workspace.

3. Click Done.

Selecting a Buyer 
Desk

Selecting a buyer desk is only available if your system has Sourcing Central installed. A 
Buyer Desk is a sourcing sub-team, which includes parts the team is responsible for 
sourcing, buyers who source the parts, and Request for Quotes (RFQs) that have been 
created to source the parts. When a Buyer Desk is associated with a workspace, all buyers 
assigned to the Buyer Desk are automatically added to the workspace.
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1. Click  next to Buyer Desk. 

2. From the list of Buyer Desks for your company that have not already been associated 
with a workspace, choose a Buyer Desk.

3. Click Done.

Editing Workspace 
Details

The owner of a workspace can edit the basic information for a workspace and assign 
ownership to someone else. When you assign someone else as the owner, that person 
receives Workspace Lead and Create Route accesses. You retain these accesses but are no 
longer listed as the owner and therefore can no longer perform owner-only tasks, such as 
editing workspace details, reassigning ownership, and archiving.

To edit the details for a workspace

1. From the My View page, click the Name of the workspace.

Or

Click My Desk > Team > Workspaces. Then click the Name of the workspace. If 
the workspace is not active, make sure All is selected from the drop-down list.

2. From the Properties page, click Edit Details from the page Actions menu.

The Edit Workspace Details page opens.
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3. Change the Name for the workspace, as needed.

Do not use a name that has already been used for a workspace created for your 
company. All members will use this name to access and work with the workspace.

4. Change the Image for the workspace. Click the Browse button. From the Choose a 
File dialog box, choose or change the Image file (.gif, .jpg, .html, or .htm) to 
represent the workspace.

5. Use the Owner box to make any other user from your company the owner of the 
workspace. Be aware that if you make someone else the owner, you will no longer be 
the owner and therefore will not be able to change ownership again. 

a ) Click  next to your name in the Owner field. 

b ) From the list of people from within your company on the Select Workspace 
Owner page, choose the new owner and click Done.

The Edit Workspace Details page refreshes to show the new owner instead of 
your name. 

6. Use the Buyer Desk box to assign, change, or remove the Buyer Desk association for 
the workspace:

• To associate the workspace with a Sourcing Central Buyer Desk or change the 

current association to another Desk, click  and select a Buyer Desk created 
for your company. You can only associate one Buyer Desk with a workspace and 
you can only associate Buyer Desks that have not already been associated with a 
workspace. 

• To remove the association with a Buyer Desk, click Clear.
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If you remove a Buyer Desk association, all of its buyers are removed as members of 
the workspace. If you change the association, the system removes all members of the 
previously-associated Buyer Desk and adds buyers from the new Buyer Desk. If you 
disconnect a Buyer Desk and one of the assigned buyers is the workspace owner or a 
route member, the system changes the person’s member type from Buyer Desk 
Person to Person and does not remove the person. If you associate a Buyer Desk with 
an assigned buyer who is also added individually to the workspace, the system treats 
the person as a Buyer Desk Person, which means the person cannot be removed 
individually from the workspace and if the Buyer Desk is disconnected, the system 
removes the person (unless the person is the workspace owner or a route member).

7. Revise the Description as needed. 

The description typically reflects the intent or purpose of the workspace. For 
example, specify the type of data the workspace will manage.

8. Click Done.

If you made someone else the owner, the links available only to the owner are 
removed, such as the Edit Details, Push Subscriptions, and Archive links.

Activating a 
Workspace

When a workspace it first created, its state is Create. When a workspace is in the Create 
state, only the owner can access it. When a workspace is in the Create state, the owner can 
add members, folders, content, and create discussions but cannot create routes. Standard 
members cannot access the workspace or any of its content until the workspace is 
activated. When you, the owner, are ready for members to work with the workspace (you 
have added some folders and assigned member accesses), you should Activate it. Only the 
workspace owner can activate a workspace.

Before activating the workspace, you may want to assign accesses to folders and set up 
task due date notifications. See Defining Access to Folders and Subfolders and setting up 
task due date notifications in the MatrixOne Common Components User Guide.

To activate a workspace that you own

1. Click My Desk > Team > Workspaces.

2. Make sure All is selected from the drop-down list in the upper right corner.

3. Click the Name of the workspace. 

4. Click the Actions menu and select Activate.

5. At the confirmation message, click OK.

The workspace’s state changes to Active and members can now access and work with 
the workspace.

Archiving a 
Workspace

When a workspace and all of its routes and meetings are complete, the workspace owner 
can archive it. Archiving a workspace removes all of its members, so they can no longer 
work on it or access it. The workspace owner can still access the workspace, if needed, 
and view all completed routes, folder content, and other information for the workspace. 
The owner cannot make changes to an archived workspace though, such as adding folders 
or changing content. 

Before you can archive a workspace, all of its routes and meetings must be completed or 
deleted. You can only archive Active workspaces.
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To archive a workspace

1. From the My View page, click the Name of the workspace.

Or

Click My Desk > Team > Workspaces. Then click the Name of the workspace. 

2. Click the Actions menu and select Archive.

3. At the confirmation message, click OK.

The workspace’s state changes to Archive and the system removes all members. 

Reactivating an 
Archived 
Workspace

The owner of a workspace can reactivate it after it has been archived. Reactivating a 
workspace changes its state from Archive to Active. For example, suppose you archive a 
workspace because the project it manages is postponed indefinitely and then the project is 
rescheduled to be completely shortly. Reactivating the workspace lets you add members to 
the workspace again. (Archiving the workspace removes all members and these members 
are not re-instated automatically when you reactivate the workspace.) 

To reactivate a workspace that you own

1. Click My Desk > Team > Workspaces.

2. From the Workspaces page, make sure All is selected from the drop-down list.

3. Click the Name of the archived workspace.

4. Click the Actions menu and select Reactivate.

5. At the confirmation message, click OK.

The workspaces state changes back to Active so the workspace is listed again on your 
My View page. You should now add members and assign access to the workspace so 
they have access to the folders. See Defining a Member’s Workspace and Default 
Accesses.

Deleting a 
Workspace

The owner of a workspace can delete it if the workspace contains no folders with content, 
no routes, and no discussions. Since these items can’t be added to a workspace when it’s 
in the Create state, the owner can delete workspaces in the Create state. When you delete a 
workspace, the system also deletes its folders and subfolders (which must be empty 
anyway).

To delete a workspace

1. Click My Desk > Team > Workspaces.

2. From the Workspaces page, check the workspace(s) you want to delete. If the 
workspace is not Active, make sure All is chosen from the drop-down list. 

3. Click Delete from the page Actions menu.

4. At the confirmation message, click OK.

If you one or more workspace couldn’t be deleted, the system presents an error 
message. No changes are made to any of the selected workspaces.
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Workspace Members

This section describes how to view information about and work with workspace members. 
Typically, the workspace creator adds members when creating a workspace. As the 
workspace progresses, Workspace Leads can add and remove members as needed.

• Listing the Members of a Workspace

• Viewing Information about a Workspace Member

• Adding a Workspace Member

• Removing a Workspace Member

• Defining a Member’s Workspace and Default Accesses

Listing the 
Members of a 
Workspace

Clicking Access from the category list for a workspace shows the Access page for the 
workspace. This page lists all the members assigned to the workspace and shows their 
workspace and default accesses. People designated as a Workspace Lead for the 
workspace can use the page to add and remove members and change accesses.

Everyone who needs access to a workspace component must be added as a member, either 
individually, by virtue of belonging to an added role, or by virtue of belonging to an added 
Buyer Desk. This includes any person who needs to be included in a route, who needs to 
view folder content, who needs to be a Web meeting attendee, or who needs to participate 
in discussions about workspace components. 

To list the members of a workspace

1. Click My Desk > Team > Workspaces.

2. From the Workspaces page, click the Name of the workspace you want to work with.

3. From the category list for the workspace, click Access.

For each member, the page shows:

Check Box—Workspace Leads can use the check box to remove a member or role 
from the workspace. Buyer Desk Persons cannot be removed individually except by 
removing the person from the Buyer Desk through Sourcing Central and therefore 
their check box is grayed. The check box for the workspace owner and any member 
who is in a route is also gray, meaning these people cannot be removed.
Chapter 3: Workspaces 57



Name—The name of the person or role assigned to the workspace. To see a profile of 
a person (Persons and Buyer Desk Persons only), click the member’s Name.

Workspace Lead access—The Workspace Lead  icon indicates the member is a 
Workspace Lead. Workspace Leads can add and remove people from the workspace 
and assign accesses for workspace components. They can add and remove folders and 
subfolders, and have access to all routes, even those they don’t belong to. The 
workspace owner is automatically assigned Workspace Lead access. 

Create Route access—The Create Route  icon indicates that the member can 
create any workspace-scope route and any route for a folder to which they have Read 
access. 

Create Folder Permission—The Create Folder  icon indicates that the member 
can create folders in the workspace.

Type—Distinguishes between roles added to the workspace, people added 
individually, and people added because they belong to the associated Buyer Desk. For 
information on how these types differ, see Workspace Accesses.

Organization—The organization the person belongs to. This column is blank for 
roles.

Access—Shows the default access for each member. A member’s default access is 
transferred to every folder, subfolder, and content item in the workspace but has no 
affect on other components in the workspace, such as routes, discussions, and 
meetings. Workspace Leads can give a member higher accesses for individual folders 
and content but they cannot give the member a lower access than the default access. 
For example, if you choose Read access for a member’s default access, the person 
will have Read access to every folder, subfolder, and content item in the workspace 
and this access cannot be removed (except by changing the default access). If there is 
one folder that the person should not have Read access to, you must make the 
person’s default access Basic. You can always give the person a higher access for 
specific folders and content items. For more information, see Workspace-Wide 
Default Access for Folders and Content.

4. To filter the list so it shows only people added individually, choose Persons from the 
list in the upper right corner. To filter the list so it shows only persons added because 
they belong to an associated Buyer Desk, choose Buyer Desk Persons. To filter the 
list so it only shows roles, choose Roles.

5. The workspace owner and Workspace Leads can work with the access list as needed:

• To add a member, click Add Workspace Member(s) from the page Actions 
menu. See Adding a Workspace Member.

• To remove a member, check the member and click Remove Selected from the 
page Actions menu. See Removing a Workspace Member.

• To edit accesses, click Edit Access from the page Actions menu. See Defining a 
Member’s Workspace and Default Accesses.

Viewing 
Information about 
a Workspace 
Member

Clicking a workspace member’s name from the Access page opens the category list and 
Properties page for the person, which list the person’s profile information. 

To view profile details about a workspace member

1. Click My Desk > Team > Workspaces.
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2. From the Workspaces page, click the Name of the workspace you want to work with.

3. From the category list for the workspace, click Access.

The Access page appears, listing all the members currently added to the workspace.

4. Click the person’s name.

The category list and Properties page opens for the person, listing the person’s name 
and contact information. 

Adding a 
Workspace 
Member

Typically, the workspace creator adds members when they create a workspace. 
Workspace Leads can then add additional members as needed at any time. This procedure 
describes how to add individual people and roles. When you add a role to the workspace, 
all people in the workspace creator’s company who are assigned to the role will have 
access to the workspace.

To add people from a Buyer Desk, you need to associate the workspace with a Buyer 
Desk. See Editing Workspace Details.

To add a member to a workspace 

1. Click My Desk > Team > Workspaces.

2. From the Workspaces page, click the Name of the workspace you want to work with.

3. From the category list for the workspace, click Access.

4. To add an individual person to the workspace:
Chapter 3: Workspaces 59



a ) From the Access page, click Add Member(s) from the page Actions menu.

b ) From the Search page, enter search criteria to find the person you want to add:

Organization—To search based on the organization the person belongs to, 
choose the organization. Only the companies that your company is collaborating 
with are listed. If you search within your own company and your company has 
business units, the search includes employees of business units. If you don’t want 
to search by organization, choose All Organizations. 

Last Name, First Name—To search based on the person’s name, enter the 
person’s first and/or last name. If you enter part of the person’s name, use the 
wildcard * to represent any number of characters. For example, to search for 
“Joseph Hue”, you could enter “Hu*” in the Last Name box or “Jos*” in the First 
Name box. The search is case sensitive so use the correct capitalization. If you 
don’t want to search by name, leave the * in the boxes.

c ) Click Find.

d ) From the Select Members page, check the person or persons you want to add.

e ) Click Done.

The person is added to the Access page.

Removing a 
Workspace 
Member

The workspace owner and Workspace Leads can remove persons added individually and 
roles from a workspace. Removing a member prevents the member from accessing the 
workspace and any of its components. You cannot remove yourself, the current workspace 
owner, any member who belongs to or owns a route that is in process, or any member who 
owns a route template available to the workspace. For instructions on removing a person 
from a route, see the MatrixOne Common Components User Guide.
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The only way to remove a Buyer Desk person is to remove the person from the Buyer 
Desk through Sourcing Central or to remove the association between the workspace and 
Buyer Desk, which removes all Buyer Desk Persons. For instructions on removing the 
workspace association with a Buyer Desk, see Editing Workspace Details. For instructions 
on removing a person from the Buyer Desk, see the Sourcing Central User Guide.

Note these implications of removing a workspace member:

• If the person is a member of a route that has not been started, the task for the person is 
removed from the route. To prevent the task from being removed, reassign the task to 
another route member before removing the person from the workspace.

• If the person owns a route that has not been started, the workspace owner and 
Workspace Leads can still view the route but cannot change it or start it. They can 
save the route as a template though and create a new route based on the template. 
Since the route owner can no longer access the workspace, the route can never be 
started. 

• If the person is the owner of a completed route, the other route members, workspace 
owner, and Workspace Leads can continue to view the route but the owner can no 
longer view it.

• If the person owns a folder, the workspace owner and Workspace Leads can still edit 
and manage the folder/ content.

• If the person owns a document, anyone with the appropriate access to the document 
can still work with it. For example, anyone with Write access can lock it for edit and 
anyone with remove access can remove it. Since only the document owner can edit its 
details and accesses, no one can make these changes for that version of the document. 
Anyone with Write access to the document can check in a new version, which makes 
that person the version owner, and then edit details and accesses as needed.

To remove a workspace member 

1. Click My Desk > Team > Workspaces.

2. From the Workspaces page, click the Name of the workspace you want to work with.

3. From the category list for the workspace, click Access.

4. From the Access page, check the member you want to remove.

You cannot remove Buyer Desk Persons, members who belong to a route, or the 
workspace owner. 

5. Click Remove Selected from the page Actions menu.

6. At the confirmation message, click OK.

The page updates and removes the selected members.

Defining a 
Member’s 
Workspace and 
Default Accesses

The workspace owner and people designated as a Workspace Lead for a workspace can 
change the Workspace Lead access, Create Route access, Create folder access, and default 
access level for any workspace member.

This section focuses on the steps for changing workspace accesses. For more information 
about what these accesses mean, see Workspace-Wide Default Access for Folders and 
Content. 

To edit the workspace and default folder accesses for a member

1. Click My Desk > Team > Workspaces.
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2. From the Workspaces page, click the Name of the workspace you want to work with.

3. From the category list for the workspace, click Access.

4. From the Workspace Accesses page, click Edit Access from the page Actions menu.

The Edit Access page opens.

5. To make a member a Workspace Lead or remove a member’s Workspace Lead 

access, check/uncheck the Workspace Lead  box for the member.

Workspace Leads can add and remove people from the workspace and assign 
accesses for workspace components. They can edit workspace properties, add and 
remove folders and subfolders, and have access to all routes, even those they don’t 
belong to. Workspace owners are automatically assigned Workspace Lead access. 

6. To give a member Create Route access or remove the access, check/uncheck the 

Create Route  box for the member.

Create Route access lets the person create routes for the workspace and for any folder 
the person has access to. 

7. To give a member Create Folder access or remove the access, check/uncheck the 

Create Folder  box for the member.

Create Folder access lets the person create folders at any level in the workspace where 
the person has add or add/remove access for that level. When a person who is not the 
Workspace Lead creates a folder, the folder’s access list is limited to inherited access 
only. A non-lead is not able to change the access list of a folder, and can only remove 
folders that s/he creates and has remove or add/remove access for.

8. To assign default workspace accesses, choose an access from the Access column.
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A person’s default access is transferred to every folder, subfolder, and content item in 
the workspace but has no affect on other workspace components, such as routes, 
meetings, and discussions. The workspace owner and Workspace Leads can give a 
member higher accesses for individual folders and content but they cannot give the 
member a lower access than the default access. Basic access means that by default the 
person has no access by folders and content but Workspace Leads can give the person 
access on a folder by folder basis.

If you change a person’s default access level, the new access level replaces the 
existing inherited accesses throughout the folder, subfolder, and content hierarchy, 
and removes all additional accesses added at each level.

9. Click Done.
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Workspace Templates

Use workspace templates to speed up the process of creating a workspace that is similar to 
one you have already created. A workspace template saves the components of a 
workspace that are frequently reused, including the:

• workspace description

• workspace members

• member access privileges

• folder structure

A workspace template can be designated as a User-level or Enterprise-level template. 
When a workspace is User-level, the only people who can see and edit it are the person 
who created it and Company Representatives who belong to the workspace and to the 
creator’s company.

This section includes these topics:

• Listing Workspace Templates

• Viewing Information about a Workspace Template

• Saving a Workspace as a Template

• Listing Workspace Template Members

• Listing Previous Revisions of a Workspace Template

• Deleting a Workspace Template (Revision)

Listing Workspace 
Templates

You can get a list of workspace templates that includes all workspace templates that you 
created and the Enterprise-level templates for all workspaces that you belong to. For 
Company Representatives, the list includes all User-level templates created for your 
workspaces by employees of your company. 

To list workspace templates

1. Click My Desk > Team > Workspace Templates.

For each template the page shows:

Name—The name assigned by the person who saved the template. To see details 
about the template, click its Name. 
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Rev—The revision number for the template. Each time a template is updated and 
saved, the system increments the revision number. The page shows only the highest 
revision of each template.

Description—A summary of the information in the template.

Availability—User means the template is available only to you. Enterprise means the 
template is available to all workspace members. 

Owner—The person who saved the template version.

2. To delete a template that you own, check it and click the Actions menu to select 
Delete. See the MatrixOne Common Components User Guide.

3. To view details about a template, click its Name. See route templates in the 
MatrixOne Common Components User Guide.

Viewing 
Information about 
a Workspace 
Template

You can view information about any workspace template that you created or that is an 
Enterprise-level template for a workspace you belong to. Company Representatives can 
also see user-level templates created by employees of their company.

To view information about a workspace template

1. Click My Desk > Team > Workspace Templates.

2. From the Workspace Templates page, click the Name of the template you want to 
view.

The category list and Properties page for the template opens.

Name—The name assigned by the person who saved the template. 

Revision—The revision number for the template. Each time a template is updated 
and saved, the system increments the revision number. The page only shows the 
highest revision of each template.

Owner—The person who saved the template version.

Originated—The date the revision of the template was created.

Description—A summary of the information in the template.

Availability—User means the template is available only to you. Enterprise means the 
template is available to all workspace members. 

3. To make changes to the workspace template attributes, click Edit Details from the 
page Actions menu. See Editing Workspace Template Details.
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Use the category list for the template to see more information:

Editing Workspace 
Template Details

Only the owner of a workspace template can edit its name, description and availability. If 
you change the workspace template name, a new template is created, leaving the existing 
template unchanged. You can delete the old template from the Workspace Templates 
page. See the MatrixOne Common Components User Guide.

To edit workspace template details

1. Click My Desk > Team > Workspace Templates.

2. From the Workspace Templates page, click the Name of the template you want to 
view.

The category list and Properties page for the template opens.

3. From the Properties page, click Edit Details from the page Actions menu.

The Edit Workspace Template Details page opens.

Category Description
For details, 
see:

Access Lists the workspace members saved with the 
template and lets the template creator add and 
remove members.

Listing 
Workspace 
Template 
Members

Folders Lists the folders and subfolders in the template 
and lets the creator edit the folder definitions.

Listing and 
Editing Folders 
in a Workspace 
Template

Revisions Lists the previous revisions of the template and 
lets you view history for all revisions.

Listing Previous 
Revisions of a 
Workspace 
Template
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4. Edit the Name and Description as needed. If you change the workspace template 
name, a new template is created, leaving the existing template unchanged. You can 
delete the old template from the Workspace Templates page. See the MatrixOne 
Common Components User Guide.

5. To change Availability, click either User or Enterprise. Enterprise-level templates 
are available to all workspace members and they can use them to create new 
workspaces with similar components. Workspace members cannot change 
Enterprise-level templates but can save them under a different template name.

The other information on the page is read only and cannot be changed after the workspace 
template is created. For details, see the MatrixOne Common Components User Guide.

Saving a 
Workspace as a 
Template

Use workspace templates to speed up the process of creating a workspace that is similar to 
one you have already created. A workspace template saves the components of a 
workspace that are frequently reused, including the workspace members and folder 
structure. 

You can save any workspace as a template that you created. If you are designated as a 
Company Representative, you can make templates available to all members of the 
workspace, called Enterprise templates.
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To save a workspace as a template

1. Access the workspace that you want to save as a template by clicking My Desk > 
Team > Workspaces. Then click the Name of the workspace.

2. From the Properties page, click Save As Template from the page Actions menu.

The Save Workspace Template page opens. 

3. On the Workspace Template page, enter a Template Name and Description for the 
template. 

4. Choose the Availability for the template.

User—The template is available only to you and from within the current workspace.

Enterprise—This option is available only if you are designated as a Company 
Representative. Choose Enterprise if you want the template to be available to all 
workspace members. 

5. If the workspace was already based on a template that you created, the page includes 
a Save Option. To save the workspace as a new template, choose Save as New 
Template. To save the workspace as a new revision of the template from which it 
was created, choose Revise Template.

6. Click Members and/or Folder Structure (or neither) to choose the Template Data 
you want included.

7. Click Done.
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Listing Workspace 
Template 
Members

You can list the members included in any workspace template that you created or in any 
Enterprise-level template for a workspace you belong to. Company Representatives can 
also see user-level templates created by employees of their company. 

To list members in a workspace template 

1. Click My Desk > Team > Workspace Templates.

2. From the Workspace Templates page, click the Name of the template you want to 
work with.

3. From the category list for the template, click Access.

The Access page opens, listing all members saved with the template. Since default 
access levels are not saved with the template, the default access levels are not listed. 
For a description of the information shown, see the MatrixOne Common Components 
User Guide.

Listing and Editing 
Folders in a 
Workspace 
Template

You can list the folders included in any workspace template that you created or in any 
Enterprise-level template for a workspace you belong to. Company Representatives can 
also see user-level templates created by employees of their company. Folders can be 
edited but only by creating a new revision of the template. 

To list and edit folders in a workspace template 

1. Click My Desk > Team > Workspace Templates.

2. From the Workspace Templates page, click the Name of the template you want to 
work with.

3. From the category list for the template, click Folders.

The Folders page opens, listing all folders saved with the template. This is the same 
list that is shown for workspaces and the procedures for working with them are the 
same. For a description of the information shown, see Listing Folders in a Workspace.

4. Edit the folders as you would the folders for a workspace. See Folders.

Listing Previous 
Revisions of a 
Workspace 
Template

You can list previous revisions of any workspace template that you created or of any 
Enterprise-level template for a workspace you belong to. Company Representatives can 
also see user-level templates created by employees of their company. 

To list previous revisions of a template 

1. Click My Desk > Team > Workspace Templates.

2. From the Workspace Templates page, click the Name of the template you want to 
work with.

3. From the category list for the template, click Revisions.

The Revisions page opens, listing all revisions of the template. 
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Name—The name assigned by the person who saved the template. 

Rev—The revision number for the template. Each time a template is updated and 
saved, the system increments the revision number. The page only shows the highest 
revision of each template.

Description—A summary of the information in the template.

Availability—User means the template is available only to you. Enterprise means the 
template is available to all workspace members. 

Owner—The person who saved the template version.

4. Click Show History from the page Actions menu to view the history of the 
workspace template. The history page shows the history for each revision starting 
with the most recent. For details, click the help link on the History page.

5. To view information about a revision, click its Name. 

The category list and Properties page for the template revision opens. The category 
list and Properties page is the same as the pages for the highest revision, except you 
cannot edit a previous revision. See the MatrixOne Common Components User 
Guide.

Deleting a 
Workspace 
Template 
(Revision)

You can only delete templates that you created. When you delete a template, you delete 
only the most recent revision of the template and the next-most recent revision becomes 
the active template. To delete a template entirely, you must delete all revisions of it.

To delete a workspace template

1. Click My Desk > Team > Workspace Templates.

2. From the Workspace Templates page, check the template(s) you want to delete. 

3. Click Delete from the page Actions menu.

4. At the confirmation message, click OK.

If there is more than one revision of the template, only the most recent revision is 
deleted and the next-most recent becomes the active template and is listed on the 
Route Templates page. 

5. To delete the template entirely, repeat Steps 2 through 4 until there are no more 
revisions.
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Folders

A folder is a set of documents that are related and that concern a particular workspace. 
Folders can have subfolders within them and you can add subfolders within subfolders. 
Typically, the workspace creator adds folders and subfolders when a workspace is created. 
As the workspace progresses, Workspace Leads can add and remove folders and 
subfolders as needed. 

Depending on how your system is set up, you may also be able to add to folders 
documents from other Business applications and non-document kinds of items, such as 
quotations and Requests To Suppliers (RFQs) from Sourcing Central.

This section contains these topics:

• Listing Folders in a Workspace

• Viewing Information for a Folder or Subfolder

• Creating a Folder or Subfolder

• Cloning a Folder or Subfolder’s Structure

• Editing Details for a Folder or Subfolder

• Listing the Content of a Folder or Subfolder

• Understanding Folder and Subfolder Access

• Listing Accesses for a Folder or Subfolder

• Defining Access to Folders and Subfolders

• Assigning Global Read Access for a Folder

• Listing Subfolders in a Folder or Subfolder

• Listing Routes for a Folder or Subfolder

• Deleting a Folder

Listing Folders in 
a Workspace

There are two methods to view a list of top-level folders in any workspace that you have 
Read access to:

• When you click a workspace name, the folder list appears in the upper section of the 
left frame (the Structure Navigator). You can click any folder name for quick access 
to the folder content, or click the plus (+) sign to access subfolders.

• When you click Folder from the category list for a workspace, the folder list appears 
in table format in the right frame. From this page, you can click a folder name to 
access folder content, create new folders, or delete existing folders.

To list all the folders in a workspace

1. From the My View page, click the Name of the workspace.

Or

Click My Desk > Team > Workspaces. Then click the Name of the workspace.

The category list and Properties page opens. Above the category list is a folder list, 
showing all folders for which you have Read access in the workspace. In parentheses 
next to the folder name is the number of items added to the folder and all of its 
subfolders.
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2. You can also click Folders from the category list for the workspace, which shows the 
list of folders in table format in the right frame and provides links for those with 
access to create and delete folders.

For each folder, the page shows:

Name—The name of the folder. To get information about the folder, including its 
content and subfolders, click the Name.

Content—The number of items added to the folder and all of its subfolders 
combined.

Owner—The person who added the folder to the workspace.

3. Work with the folders as needed:

• To list the contents of a folder, click its Name. See Listing the Content of a 
Folder or Subfolder.

• To add a new top-level folder, click Create New from the page Actions menu. 
(Workspace Leads and members with add or add/remove folder access only). See 
Creating a Folder or Subfolder. 

• To delete a folder, from the Folders page, check it and click Delete from the page 
Actions menu. (Workspace Leads and members with remove or add/remove 
folder access only). See Deleting a Folder.

Viewing 
Information for a 
Folder or 
Subfolder

Anyone with Read access to a folder or subfolder can view information about it, including 
its basic properties, content, subfolders, routes, and discussions. The category list and 
Properties page for a subfolder is exactly the same as the category list and Properties page 
for a folder.

To view information about a workspace folder or subfolder

1. From the My View page, click the Name of the workspace. 

Or

Click My Desk > Team > Workspaces from the My Desk tab. Then click the Name 
of the workspace.
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The workspace’s category list and Properties page opens. Above the category list is a 
folder list, showing all folders contained in the workspace. This is a “quick access” 
method to see the content of a folder or subfolder. 

Or

Click Folders in the category list to see the same content.

2. Click the name of the folder.

The folder’s category list and Content page open.

To view information for a subfolder, in the folder list, click the plus sign (+) next to 
the folder you want to view subfolders for, and click the name of the subfolder.

Or

Click Subfolders from the folder’s category list. Continue drilling down (clicking the 
subfolder’s Name and then Subfolder from the subfolder’s category list) until you see 
the category list and Content page for the subfolder you want to view information for. 

3. From the folder’s or subfolder’s category list, click Properties.

Name—The name of the folder or subfolder.

Owner—The person who creates a folder or subfolder becomes the owner but that 
person can reassign ownership to another Workspace Lead or to the workspace 
owner. The owner should be the person with primary responsibility for the folder.

Originated—The date and time the folder was created.

Security—Your system may be configured so the folder Properties page also shows 
the folder Security. If the folder security is Global Read Access, then users from other 
MatrixOne applications can view content in the folder, even if they are not members 
of the workspace. If the security is Workspace Access, then Read access to the folder 
is required to view folder content. For more information about Global Read access, 
see Assigning Global Read Access for a Folder.

Description—The intent or purpose of the folder, as entered by the folder owner.
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4. Using the links at the top of the Properties page, work with the folder as needed:

• To edit the properties listed, click Edit Details from the page Actions menu. See 
Editing Details for a Folder or Subfolder.

• To add folders and subfolders to the workspace by cloning the current folder/
subfolder and any subfolders within it, click Clone Structure from the page 
Actions menu. Only Workspace Leads can add folders and subfolders. See 
Cloning a Folder or Subfolder’s Structure.

• To subscribe to be notified when certain events occur for the folder or subfolder, 
click Subscribe from the page Actions menu. See Choosing Alert Events for a 
Folder or Subfolder.

• To have the system notify other workspace members when certain events occur 
for the folder or subfolder, click Push Subscription(s) from the page Actions 
menu. This is only available for the folder/subfolder owner. See Choosing Alert 
Events for Others.

Creating a Folder 
or Subfolder

If the workspace creator used the Workspace Wizard to create the workspace, the creator 
probably created folders and subfolders for it. Workspace Leads and designated 
workspace members can create additional folders and subfolders as needed. 

Another way to create folders and subfolders is to clone the structure of an existing folder/
subfolder. See Cloning a Folder or Subfolder’s Structure.

To create a folder or subfolder 

1. Click My Desk > Team > Workspaces. Then click the Name of the workspace.

2. From the workspace category list, click Folder.

The Folders page lists any folders that have already been created for the workspace. 

3. To create a new top-level folder for the workspace, click Create New from the page 
Actions menu.

To create a subfolder, click the folders Name from the Folders page. Then click 
Subfolders from the folder’s category list. From the Subfolders page, click Create 
New from the page Actions menu.

To create a subfolder within a subfolder, drill down to the Subfolders page that lists 
the subfolder you want to create a subfolder for. Click the Name of the subfolder, 
then click Subfolders from the subfolder’s category list. From the Subfolders page, 
click Create New from the page Actions menu.
74 MatrixOne Team Central Guide



4. Enter a Name for the folder.

This is the name you will use to track the folder so it should be short and descriptive. 
Top-level folders within a workspace cannot have the same name. Subfolders within 
a folder or subfolder also cannot have the same name. Subfolders can have the same 
name if they are within different folders/subfolders.

Or for top-level folders:

a ) Choose the name of a predefined folder by clicking .

If no folders have been predefined for your system or if all predefined folders 
have been added to the workspace, the Browse button is unavailable.

b ) Choose a predefined folder.

c ) Click Done.

5. Enter a Description for the folder to describe the folder’s intent or purpose. If you 
chose a predefined folder, you can edit the description.
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6. Click Done.

If you added a top-level folder, it inherits the default accesses set at the workspace 
level. If you added a subfolder, it inherits the accesses defined for its parent folder. 
You can add additional accesses as needed. See Defining Access to Folders and 
Subfolders. 

Cloning a Folder 
or Subfolder’s 
Structure

Cloning a folder or subfolder creates a copy of the folder/subfolder and all levels of 
subfolders within it. The copied folder is added to the same folder level as the original 
cloned folder. Accesses for all folders and subfolders in the structure are also copied. 
Content, discussions, and routes are not copied. Only Workspace Leads can clone folders.

For example, suppose a workspace contains this folder structure:

• Folder A

• Folder B

Subfolder B1

Subfolder B2

• Subfolder B2A

• Subfolder B2B

Cloning the structure of Folder B would result in this structure:

• Folder A

• Folder B

Subfolder B1

Subfolder B2

• Subfolder B2A

• Subfolder B2B

• Copy of Folder B

Subfolder B1

Subfolder B2

• Subfolder B2A

• Subfolder B2B

To clone the structure of a folder or subfolder

1. Access the category list and Properties page for the folder or subfolder. For details, 
see Viewing Information for a Folder or Subfolder.

2. From the Properties page for the folder/subfolder that you want to clone, click Clone 
Structure from the page Actions menu.

The Clone Workspace Folder page opens so you can enter a name and description for 
the new folder/subfolder. The system automatically enters the name of the cloned 
folder prefixed with “Copy of” and the description of the cloned folder.
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3. Edit the Name and Description of the cloned folder as needed.

4. Click Done.

The system creates the new folder/subfolder and all subfolders and accesses for it 
based on the cloned folder. The category list and Properties page for the highest 
folder/subfolder in the new structure is displayed.

Editing Details for 
a Folder or 
Subfolder

The owner of a folder or subfolder can edit its details, which includes changing the name 
and assigning ownership to another Workspace Lead. 

If your system is configured to allow Global Read access for a folder, the Edit Folder 
Details page includes an option for choosing Global Read access. For instructions on 
assigning this access, see Assigning Global Read Access for a Folder.

To edit details about a folder or subfolder

1. Access the category list and Properties page for the folder or subfolder. For details, 
see Viewing Information for a Folder or Subfolder.

2. From the Properties page, click Edit Details from the page Actions menu.

The Edit Folder Details page opens in a new window.
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3. Edit the Name of the folder/subfolder as needed.

This is the name you will use to track the folder so it should be short and descriptive. 
Top-level folders within a workspace cannot have the same name. Subfolders within 
a folder or subfolder also cannot have the same name. Subfolders can have the same 
name if they are within different folders/subfolders.

4. To make someone else the Owner of the folder/subfolder (be aware that if you make 
someone else the owner, you will no longer be the owner and therefore will not be 
able to change ownership again):

a ) Click  next to your name in the Owner field.

b ) From the list of Workspace Leads on the Select Folder Owner page, choose the 
new owner and click Done.

The Edit Folder Details page refreshes to show the new owner instead of your 
name.

5. Choose whether the folder has Global Read Access or only Workspace Access.

6. Edit the Description, which describes the folder’s intent or purpose, as needed.

7. Click Done.
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Listing the 
Content of a 
Folder or 
Subfolder

Anyone with Read access to a folder or subfolder can list its content. A folder/subfolder 
can contain documents and, if your system is configured appropriately, 3D JT files. If your 
system also uses Sourcing Central, folders and subfolders can contain Requests to 
Suppliers (RFQs), packages, and quotations. If your system also uses Engineering Central, 
folders and subfolders can contain Parts.

Team Central contains a special feature that allows you to quickly see and work with the 
contents of a folder. When a workspace page is opened, the left frame contains the 
Structure Navigator, which shows a list of folders in a tree format. Clicking the plus sign 
next to any folder expands the tree to show the folder content and subfolders.

You can also use the Context Navigator, the traditional method of working with folders. 
Use this method when you want to see the category lists of multiple folders at the same 
time. For example, if you want to compare accesses, you can see several folders and their 
category lists at the same time. When using the Structure Navigator, the category list in 
the Context Navigator shows the current folder only. See the AEF Help for details on 
using the Structure Navigator.

To list the content of a folder or subfolder

1. From the My View page, click the Name of the workspace.

Or

Click My Desk > Team > Workspaces. Then click the Name of the workspace.

The workspace’s category list and Properties page opens. Above the category list is a 
folder list, showing all folders for which you have Read access in the workspace.

2. Click a folder name from the folders list.

Or

From the workspace category list, click Folders and from the Folders page, click the 
Name of the folder.

The Content page opens, listing all content that has been added to the folder/
subfolder. The page lists only the most recent version of documents and the most 
recent revision of non-document items.
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For each item in the folder/subfolder, the page shows the:

Selection check box—The Folder Content page contains the standard check boxes in 
the left column, which let you select items to work on. If the item can’t be removed, 
edited, or routed, the check box is gray and unavailable for checking. For example, if 
the item is locked for edit or if you only have Read access for the folder, the check 
box is gray. You can still view information about the item but you can’t remove it 
from the folder, route it, or make changes to it. 

Locked/Routed status—Shows any special conditions for the item. Documents can 

be locked for edit, as indicated by a Lock  icon. To see who locked the file, move 
your mouse pointer over the Lock icon. When a file is locked for edit, no one else can 
lock the file for editing or check in a new version of the file until the person who is 
editing it unlocks the file manually or by checking in a new version. Even if a file is 
locked, you can still view it and save it to your computer. If the content item is 

included in a route, a lock and route icon  is shown, indicating that the item cannot 
be included in another route or locked for edit from the folder. Route members with 
Write access to the document can edit the document through the route but not through 
the folder. (Your system may be set up so content can be included in multiple routes.) 

Name—The name of the item. To view more information about an item, click its 
Name. The icon to the left of the name indicates the type of item. To see the type 
name, move your mouse pointer over the icon.

 for standard documents

 for root (top-level parent) JT files 

 for subassembly JT files

 for component JT files with no other files under it
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 for packages

 for RFQs

 for quotations

Rev—The revision number for the item, if the item is revisionable. Only 
non-document items have revision numbers. The Folder Content page lists only the 
latest revision of an item. 

Ver—The version number for the document. Only documents have version numbers. 
A version of 1 represents the first time the file was added. Version number 2 means a 
person checked out the original file for revising and then checked in a new version. 
Version number 3 means a person checked in a second version and so on. 

Actions—The Actions column contains icons that let you work with the document 
content. These actions do not apply to non-document content. If a particular icon is 
not displayed, then the item’s status does not allow the action (for example, the 
Unlock icon is only available for locked files) or you do not have access to perform 
the action. 

• View  —Use to view the file in the program associated with the file’s 
extension, including 2D and 3D viewer programs. To see which program will 
open if you click the icon for a particular document, move your mouse pointer 
over the icon. For information about viewing and adding 3D documents, see 3D 
JT Files. Note that this icon works just like the Checkout icon except it does not 
lock the file and Checkout can only be used for non-3D documents. 

• Download  —Use to save the file to a local disk. If you plan to make changes 

to the file and then check in a new version, use the Lock for Edit  icon instead 
of the Download icon. To view the document in an associated program 

immediately, without first saving the file to disk, use the View  icon. For more 
information on downloading a file, see the Common Components User Guide.

• Checkout (Lock for Edit)  —Use to lock the document for editing. When a 
file is locked, no one else can check in a new version. When you lock a file for 
editing, the application lets you save the file to a local disk. You can then open it 
in the associated program. Once opened in the associated program, you can edit 
it, resave it, and check it back in. See the Common Components User Guide.

• Checkin  —Use to check in a new version of the document. This icon is only 
available if you checked out the document, which locked it for editing (your 
name should be displayed when you move your mouse pointer over the lock icon 
in the first column). Checking in a new version automatically unlocks the file, 
making it available for other people to edit it. Alternatively, you can unlock the 

file without checking in a new version by clicking the Unlock  icon. See the 
Common Components User Guide.

• Unlock  —Use to unlock a file that you checked out and locked for editing. 
Manually unlock a file using this icon only if you decide not to check in a new 
version. Checking in a new version automatically unlocks the file. See the 
Common Components User Guide.

• Subscribe —Request to be notified when a specific event occurs for the 
document. See Choosing Alert Events for Folder Documents.

Date—The date and time this revision or version of the item was added to the folder.
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3. Work with the content as needed:

• To get more information about an item, click its Name.

• To add a document that has already been added to the system or a Sourcing 
Central item, click Add Workspace Content from the page Actions menu. See 
the Common Components User Guide. 

• To add a file that is on your local disk and that has not been added to 
Team Central, click Upload File(s) from the page Actions menu. See the 
Common Components User Guide.

• To remove an item from the folder, check it and click Remove from the page 
Actions menu. See Removing an Item from a Folder.

• To route items in the folder, check them and click Route from the page Actions 
menu. The scope of the route is the folder/subfolder that contains the items. 
Depending on how your system is configured, this option may not be available 
for files that are locked for edit or for content that is already included in a route. 
See the MatrixOne Common Components User Guide.

• To move folder content to a different folder, check it and click Move from the 
page Actions menu. See Moving Content Between Folders.

4. Use the category list to view more information about the folder:

Understanding 
Folder and 
Subfolder Access

All top-level folders inherit the default accesses defined at the workspace level. For each 
folder, Workspace Leads can give additional accesses. For example, if a member’s default 
access is Basic, the person doesn’t have access to any folder by default. But a Workspace 
Lead can give the person access to any individual folder. For example, a Workspace Lead 
could let the member view a folder by assigning the member Read access to that folder. If 
a member’s default access is Read Write, a Workspace Lead could let the member add 
content to the folder by assigning the member Add access. The Workspace Lead can’t 

Category Description
For details, 
see:

Access Lists the people who can access the folder 
and lets Workspace Leads define accesses to 
the folder. 

Listing Accesses 
for a Folder or 
Subfolder

Discussions Shows message threads created for the folder. Listing 
Discussions for 
an Item

Properties Shows basic information for the folder and 
provides links to edit, clone, subscribe, and 
push subscriptions.

Viewing 
Information for a 
Folder or 
Subfolder

Routes Lists the active routes for the folder that you 
created or have a task for.

Listing Routes 
for a Folder or 
Subfolder

Subfolders Lists the subfolders in the folder and lets you 
get information about the subfolders. 

Listing 
Subfolders in a 
Folder or 
Subfolder
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choose a lower access level than the member’s default access, which is inherited by all 
folders.

Subfolders inherit all accesses from their parent folder. As long as the member has at least 
Read access to the parent folder, members can be given higher access levels but not lower. 
For example, suppose a member’s default access is Basic and a Workspace Lead assigns 
the member Read access for a folder that has two subfolders: subfolder1 and subfolder2. 
The member inherits Read access for both subfolders and this access can’t be removed. 
Now suppose the Workspace Lead gives the member Read Write access to subfolder1 and 
Add access to subfolder2. When the workspace owner creates a subfolder under 
subfolder1, the member inherits Read Write access to it. The member inherits Add access 
for subfolders under subfolder2. Again, a higher access can be assigned but not a lower 
access.

If your system is configured to allow Global Read access, you can assign Global Read 
access for a folder or subfolder. See Assigning Global Read Access for a Folder.

All content inherits the accesses from the folder or subfolder it is in.

This list describes the specific actions allowed for each access level for a folder or 
subfolder. For more details about these accesses and instructions for configuring the 
accesses, see the Administrator’s Guide.

• None—A person with None access to a folder or subfolder will not even see the 
folder/subfolder listed for the workspace. Such a person will not be able to view any 
item added to the folder (even if the item is included in a route they are in), participate 
in discussions about the folder’s content, or be added to a route whose scope is the 
folder. 

• Read—A person with Read access can view folder properties, participate in 
discussions for it, view accesses for the folder, and subscribe to be notified for events 
that occur for the folder. The person can be added to any route whose scope is the 
folder. Because all subfolders and document content inherit the person’s access for 
the parent folder, a person with Read access for the folder can view all subfolders and 
document content for the folder. 

• Read Write—A person with Read Write access to a folder can perform the tasks 
described for Read access. Write access applies only to editing content and therefore 
doesn’t allow the person to perform any additional actions for the folder. Since all 
content inherits the folder access though, a person with Read Write access to the 
folder can edit all of its content.

• Add—A person with Add access to a folder can perform all Read and Write actions 
and can also add content to the folder.

• Remove—A person with Remove access to a folder can perform all Read and Write 
actions and can also remove items from the folder.

• Add Remove—A person with Add Remove access to a folder can perform all Add 
and Remove actions. 

Listing Accesses 
for a Folder or 
Subfolder

Any workspace member with at least Read access to a folder can list the accesses for the 
folder. For help understanding how the accesses are inherited and added, see 
Understanding Folder and Subfolder Access.

To list the workspace members who have access to a folder or subfolder

1. Access the category list and Properties page for the folder or subfolder. For details, 
see Viewing Information for a Folder or Subfolder.
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2. From the folder content page, click Access in the category list.

The Folder Access page opens, listing all the workspace members and their access 
levels for the folder. Top-level folders inherit all default accesses set at the workspace 
level and subfolders inherit the accesses from their parent folder. These inherited 
accesses are listed in the Inherited Access column. Workspace Leads cannot change a 
person’s inherited access. Workspace Leads define a higher access level for a member 
and remove accesses that have been added (those that are not inherited). Accesses that 
have been added for the folder and are not inherited are listed in the Access column.

To filter the list so it shows only people added to the workspace individually, choose 
Persons from the list in the upper right corner. To filter the list so it shows only 
persons added to the workspace because they are assigned to an associated Buyer 
Desk, choose Buyer Desk Person. To filter the list so it only shows roles, choose 
Roles. 

3. To give a member a higher access level than the inherited access or to change an 
added access, click Edit Access from the page Actions menu. This link is only 
available to Workspace Leads. See Defining Access to Folders and Subfolders.

Defining Access to 
Folders and 
Subfolders

Only Workspace Leads can assign member access to folders. Assigning member access to 
a folder defines which members can view, add, remove, and work with the folder, its 
subfolders, and its content. All top-level folders inherit the default accesses defined at the 
workspace level and subfolders inherit the accesses defined for the parent folder. 
Similarly, content items inherit the accesses defined for the folder they are in. Document 
owners and Workspace Leads can add to these inherited accesses (as long as the owner 
inherits at least Read access from the parent folder) but they cannot remove them. 
Non-document content items, such as RFQs, inherit the folder access and this access 
cannot be increased per item. If you reset a person’s access for a folder, that new access 
replaces all inherited accesses for the folder’s subfolders and content and all additional 
accesses are removed.
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This section focuses mainly on the steps for defining folder access. If your system is 
configured to allow Global Read access for folders, you can give Read folder access to all 
users, even if they are not members of the workspace. For instructions on assigning Global 
Read access to a folder, see Assigning Global Read Access for a Folder.

To assign access permissions for a folder

1. Access the category list and Properties page for the folder or subfolder. For details, 
see Viewing Information for a Folder or Subfolder.

2. From the category list for the folder or subfolder, click Access.

3. From the Folder Access page, click Edit Access from the page Actions menu.

4. From the Edit Access page, choose the access level each member should have for the 
folder. You cannot set an access that is lower than the inherited access. 

The accesses you set for a folder define the minimum accesses for all of its subfolders and 
document content. Members can be given higher accesses for individual subfolders and 
documents but they cannot be given lower accesses. Accesses for a folder define the exact 
accesses for all non-document content. These accesses cannot be changed.

None—A person with None access to a folder or subfolder will not even see the 
folder/subfolder listed for the workspace. Such a person will not be able to view any 
item added to the folder (even if the item is included in a route they are in), participate 
in discussions about the folder’s content, or be added to a route whose scope is the 
folder. 

Read—A person with Read access can view folder properties, participate in 
discussions for it, view accesses for the folder, and subscribe to be notified for events 
that occur for the folder. The person can be added to any route whose scope is the 
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folder. Because all subfolders and document content inherit the person’s access for 
the parent folder, a person with Read access for the folder can view all subfolders and 
content for the folder. 

Read Write—A person with Read Write access to a folder can perform the tasks 
described for Read access. Write access applies only to editing content and therefore 
doesn’t allow the person to perform any additional actions for the folder. Since all 
content inherits the folder access though, a person with Read Write access to the 
folder can edit all of its content.

Add—A person with Add access to a folder can perform all Read and Write actions 
and can also add content to the folder.

Remove—A person with Remove access to a folder can perform all Read and Write 
actions and can also remove items from the folder.

Add Remove—A person with Add Remove access to a folder can perform all Add 
and Remove actions. 

Assigning Global 
Read Access for a 
Folder

If your system is set up to allow Global Read access for folders, Workspace Leads can 
enable Global Read access for a folder or any of its subfolders. Global Read access should 
only be enabled for folders whose documents need to be viewed by people from within 
another MatrixOne applications, even if they are not workspace members. For example, 
when using Team Central in conjunction with the Sourcing Central, Global Read access 
should be given to folders that will be used to store standard content documents for RFQ 
templates. When these documents are added to RFQ templates and then to RFQs that are 
based on the templates, all buyers and suppliers who have access to the RFQ will be able 
to view the documents. Except for these very special cases, Global Read access should not 
be given.

Global Read access applies to all content within the folder or subfolder that is given the 
access and not to any subfolders under the folder. Note that Global Read access is for 
viewing files from other applications. Users within Team Central will still not be able to 
view files in Global Read folders unless they have Read access to the folder. 

To assign Global Read access for a folder

1. Access the category list and Properties page for the folder or subfolder. For details, 
see Viewing Information for a Folder or Subfolder.

2. From the Properties page, click Edit Details from the page Actions menu.

3. From the Edit Workspace Folder Details page, for Security, choose Global Read 
Access.

To turn off Global Read access and have the system use standard accesses based on 
the folder’s accesses, choose Workspace Access.

4. Click Done.

Listing Subfolders 
in a Folder or 
Subfolder

Anyone with Read access to a folder or subfolder can list its subfolders. 

To list the subfolders within a folder or subfolder

1. From the My View page, click the Name of the workspace. 

Or

Click My Desk > Team > Workspaces. Then click the Name of the workspace.
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The workspace’s category list and Properties page opens.

2. Click a folder name from the folders list.

Or

From the workspace category list, click Folders and from the Folders page, click the 
Name of the folder.

The folder’s category list and Properties page open. 

To view subfolders for a subfolder, click the plus sign to expand the subfolder list in 
the Structure Navigator and click the Name of the subfolder.

Or

Click the folder’s Name from the Folders page. Then click Subfolders from the 
folder’s category list. Continue drilling down (clicking the subfolder’s Name and then 
Subfolder from the subfolder’s category list) until you see the category list and 
Properties page for the subfolder you want to view information for. 

3. From the category list for the folder or subfolder, click Subfolders.

The Subfolders page opens, listing all subfolders that has been added to the folder/
subfolder.

For each subfolder, the page shows:

Name—The name of the subfolder. To get information about the subfolder, including 
its content and subfolders, click the Name.

Content—The number of items added to the subfolder and all of its subfolders 
combined.

Owner—The person who added the folder to the workspace.

4. Work with the subfolders as needed:
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• To view the content of folder, click its Name. See Listing the Content of a Folder 
or Subfolder.

• To add a new subfolder, click Create New from the page Actions menu 
(Workspace Leads only). See Creating a Folder or Subfolder. 

• To delete a subfolder, check it and click Delete from the page Actions menu 
(Workspace Leads only). See Deleting a Folder.

Listing Routes for 
a Folder or 
Subfolder

To see a description of how routes work, see “Routes” in the Common Components User 
Guide.

Deleting a Folder Workspace Leads and designated workspace members can delete a folder or subfolder but 
only if it has no content, routes, or discussions. Subfolders within the folder/subfolder also 
cannot have content, routes, or discussions. This procedure describes how to delete both 
folders and subfolders.

To delete a folder or subfolder

1. From the My View page, click the Name of the workspace.

Or

Click My Desk > Team > Workspaces. Then click the Name of the workspace.

The workspace’s category list and Properties page opens.

2. From the workspace category list, click Folder.

3. To delete a folder:

a ) On the Folders page, check the folder.

b ) Click Delete from the page Actions menu.

c ) At the confirmation page, click OK.

4. To delete a subfolder:

a ) On the Folders page, click the Name of the folder that contains the subfolder. 

b ) From the category list for the folder, click Subfolder.

If the subfolder is a sub-subfolder, drill down through the subfolders by repeating 
Steps a and b until you have the Subfolders page that lists the subfolder you want 
to delete. 

c ) From the Subfolders page, check the subfolder.

d ) Click Delete from the page Actions menu.

e ) At the confirmation page, click OK.

Moving Content 
Between Folders

Folder content can be moved within or across workspaces by users who have Remove 
access in the source folder and Add access in the destination folder. Files that are locked 
for edit and any item in a route cannot be moved until they are unlocked or removed from 
the route. 
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To move content between folders

1. Click the folder name to view its content.

For instructions on accessing the category list and Content page for a folder, see 
Viewing Information for a Folder or Subfolder.

2. From the Content page, check the item(s) you want to move.

3. Click Move from the page Actions menu.

If one or more selected documents are locked or in a route, you will receive an error 
message. Deselect the item(s) and click Move Selected again.

The Select Workspace Folder page shows all folders for which you have Add access.

4. Select the folder where you want to put the items.

5. Click Done.

Items are removed from the original folder and can now be found in the folder you 
selected.

Removing an Item 
from a Folder

The item owner and anyone with Remove access for a folder/subfolder can remove an 
item from the folder or subfolder. Files that are locked for edit and any item in a route 
cannot be removed until they are unlocked or removed from the route. When removing 
content from a folder or subfolder, you can choose between three options:

• remove all versions from the folder

For example, if the current version is 3, no version of the document will remain in the 
folder.

• remove all versions from the folder and delete all versions from the database

For example, if the current version is 3, no version will remain in the folder and 
versions 1, 2, and 3 are deleted from the database.

• delete only the most recent version and connect any discussions and subscriptions to 
the previous version
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For example, if the current version is 3, it is deleted from the database but version 2 is 
still in the folder and all discussions and subscriptions are associated with version 2. 
This option is especially useful if you check in an updated version by accident. 

You can only delete an item if you have Remove access for it and the item is not 
connected to another item, as listed in this table.

Since quotations are always connected to an RFQ, they cannot be deleted from the 
database.

To remove an item from a folder

1. Click the folder name to view its content.

For instructions on accessing the category list for a folder, see Viewing Information 
for a Folder or Subfolder. 

2. From the Content page, check the items you want to remove. 

3. Click Remove from the page Actions menu.

4. Choose how to remove the item: 

To remove all versions of the item from the folder but keep the item in the database, 
choose Remove the selections from the folder, but leave them in the database. If 
the document is in no other folder, it becomes an unmanaged file.

To delete this item from 
the database: It cannot be connected to any other:

document folder or subfolder

item, such as an RFQ or package

package folder or subfolder

RFQ folder or subfolder

package
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To have the system attempt to also delete all versions of the item from the database, 
choose Remove the selections from the folder and try to permanently delete.... 
See the table at the top of this topic for the kinds of items the item cannot be 
connected to delete it. 

5. Click Done.

If you chose to remove the items only, the system removes them from the folder.

If you chose to remove the items and delete them, the system attempts to delete them. 
If you do not have Remove access to one or more of the items, the entire process fails 
and no changes are made, including removals from the folder. If you still want to 
remove the items, you can repeat the above procedure and choose only to remove the 
items. If you have Remove access but one or more items could not be deleted because 
they are connected to other items, the system lists the items that could not be deleted. 
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3D JT Files

A 3D viewer lets people open drawing files that are saved in the .JT format and view the 
drawing in a 3D perspective. Using the 3D viewer, you can do some basic manipulation of 
the image, take some measurements, and mark up the drawing with comments and images. 
A .JT file is a rendered version of an original CAD file and is much smaller than the 
original.

If your system is set up for 3D viewing, people can add 3D JT files to folders and routes in 
Team Central and people with the appropriate access can view and mark up these files in 
the e-Vis Viewer or VisMockUp 3D viewer applications. Users can attach JT files to any 
route or folder that they have add access to. You can attach a single component JT file or a 
JT file that points to an assembly of other JT files. If you attach an assembly JT file, all the 
files that it points to in the assembly will also be added. 

For instructions on registering 2D and 3D viewers, see the Application Exchange 
Framework Guide. For instructions on setting up your system so users can check in 3D 
files, see the Administrator’s Guide. Your system may be set up so you can choose a 
preferred viewer for JT files from your profile page. See the MatrixOne Common 
Components User Guide.

This section contains instructions for working with JT files. If your system is not set up for 
3D viewing, then none of the options related to JT files, as described in the following 
sections, will be available.

• Installing the e-Vis Viewer

• Adding a 3D Document

• Viewing and Marking Up a 3D Document

• Deleting JT Files

Installing the e-Vis 
Viewer

If you have chosen the e-Vis viewer as your preferred viewer for JT files, you can 
download the installation program for the viewer from within Team Central. Choosing a 
preferred viewer must be configured by the host company and may not be available for 
your system.

To download the eVis viewer

1. Click Tools > Edit Profile.

2. From your Edit Profile page, click Download eVisClient.

3. From the File Download page, right-click Choose Save Target As from the context 
menu and choose Save Target As.

4. Save the file to your machine and run eVisClient.exe to install the viewer.

Adding a 3D 
Document

If your system is set up for 3D viewing, you can add 3D JT files to folders and routes. 
People with the appropriate access can view and mark up these files in the e-Vis or 
VisMockup viewer applications. 

When adding a JT file, you can attach a single component JT file or one that is the root of 
an assembly of files. If you attach an assembly JT file, all the component files that it points 
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to will also be added. If the root JT file points to JT files that in turn point to assembly 
files, then all these files are added and so on. 

Unlike other documents in Team Central, you don’t add new versions of JT files by 
locking them for edit and then checking in new versions. The Lock for Edit and Checkin 
icons are not available for JT files. Instead, you add new versions of JT files by adding 
them as if you were adding the first version, by clicking on Upload External JT File. Then 
you’ll be given the option of creating a new version if the file already exists, as described 
below.

You can also maintain updates to JT files by saving markups in the VisMockUp viewer 
application. When you save a markup in this viewer, Team Central saves the markup with 
the document. Every person who views the JT file will be able to see all markups that have 
been added. For example, in VisMockUp, you save markups as layers and each layer file 
is saved along with the JT document. In e-Vis viewer, you save markups by capturing the 
image and saving the 2D image that shows your markups as a .CGM file. These CGM 
files are not added to Team Central but you can check them into the folder that contains 
the JT file.

Also unlike other documents, you cannot add a JT file to multiple workspace folders. 

To add a 3D JT file to a folder or route

1. View the content of a folder or route: click the folder name from the folder list or 
click Content from the route’s category list. 

For instructions on accessing the category list for a folder, see Viewing Information 
for a Folder or Subfolder. For instruction on accessing the category list for a route, 
see the MatrixOne Common Components User Guide.

2. From the Content page, click Upload External JT File. (If this option isn’t available, 
then 3D viewing and upload hasn’t been set up for your system.)

Depending on how your system is set up, a File Checkin/Checkout Login page may 
appear. If so, enter the same Username and Password that you enter when logging 
into Team Central and click Login.

Do not use the standard Upload External File link for 3D JT files. If you do, the system 
will not recognize it as a JT file and will not open a 3D viewer when users attempt to view 
the file. The file also will not be converted to a binary file and will be very large.

3. If a security warning dialog appears, click Yes.

The Upload External File page opens.

4. In the File box, type the full path for the file or click Browse to select the JT file.

File names cannot include any of these special characters: ;  \  /  ?  < > + = :  & @ $ 
,  *  | .

5. In the Checkin Document page, enter a Description for the document.

6. If you are adding the JT file to a route, specify a folder or subfolder to add the 

document to by clicking  for the Workspace Folder box. From the list of folders 
for which you have Read access, choose a folder. If the route’s scope is a folder or 
subfolder, then only that folder or its subfolders can be chosen. 

7. Click JT FileCheckIn. 
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A dialog appears, listing options for how you want the system to handle files that are 
already added with the same name and how you want the system to show the 
document structure.

8. Using the options at the top of the dialog, choose how you want the system to handle 
files that are already checked in with the same name as the ones you are adding, 
including the component files within assembly files. All three options apply to files 
being added that already exist in any folder for which you have Write access within 
the current workspace. Also if any of the files already exist in a folder to which you 
do not have Write access, then the upload fails and you will receive an error message. 

Connect to existing documents—If the system finds existing files with the same 
name, it does not add the duplicate files or create new revisions. Instead it adds the 
files that are not duplicates and connects them to the existing files. The system makes 
the connections so the uploaded file structure is maintained. If the top level document 
already exists, then the upload fails with an error warning the user of the existence of 
the top level file. 

Replace root file and version child documents—If the system finds existing files 
with the same name, then the system adds the files and creates a new version. If the 
top level document exists in any folder, then it is replaced with the new file. Also the 
system creates all necessary connections to reflect the uploaded structure.

Version existing documents—If the system finds existing files with the same name, 
then the system adds the files and creates a new version. If the top level document 
exists in the folder being uploaded to, then it is versioned and the file is checked into 
the new version. If the top level does not exist in the folder but exists in another 
folder, then the upload fails. Also the system creates all necessary connections to 
reflect the uploaded structure. 

Fail on duplicate—If the system finds existing files with the same name, the upload 
fails.

9. Using the two options under Select option for subassembly creation, choose how you 
want the system to handle subassembly files within the JT file. If the JT file has no 
subassemblies, then these options do not apply.

With Subassemblies—Choose to have the system upload all subassembly and 
component files within the JT file. Users can view the entire subassembly structure, 
as shown below. 
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No Subassemblies—Choose to have the system upload only the component files 
within the JT file. No subassembly files are uploaded. When users view the structure 
of the files, the system will show the root JT file and all component files directly 
under it, regardless of where they are actually located within the subassembly 
structure, as shown below.

10. Using the options under Select option for partial assembly upload, choose how you 
want the system to handle an assembly that is missing one or more component or 
subassembly files:

Allow Partial Assembly Upload—Choose this option to have the system upload an 
assembly even if it is missing one or more files. 

Disallow Partial Assembly Upload—Choose this option if you want the upload to 
fail if the assembly is missing one or more files.

11. Click Submit.

The file is copied from the local directory to the folder. If the JT file is the root of an 
assembly, all component files in the assembly are also added. Subassemblies are 
added if you chose With Subassemblies.

12. At the confirmation message, click OK.
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Viewing and 
Marking Up a 3D 
Document

This procedure describes how to view a 3D JT document that has been added to a folder or 
route in Team Central. The procedure also includes instructions for viewing the structure 
of an assembly JT file and marking up the file (VisMockUp only). To view a JT file, you 
must have at least Read access to the file. To mark up a JT file, you must have Read Write 
access to it. You can only perform this procedure if your system has been set up for 3D 
viewing and you have a supported 3D viewer installed, such as e-Vis Viewer or 
VisMockUp. 

If your system has been set up to use more than one 3D viewer for JT files, you must 
choose the viewer you prefer to use. See the MatrixOne Common Components User 
Guide. If you have the option of choosing a preferred viewer and don’t select one, the 
system won’t launch any viewer when you attempt to view a JT file.

Depending on how your system is set up, a File Checkin/Checkout Login page may appear 
when you attempt to view or add documents. If so, enter the same Username and 
Password that you enter when logging into Team Central and click Login.

To view a 3D JT document that has been added to a folder or route

1. View the content of a folder or route: click the folder name from the folder list or 
click Content from the route’s category list. 

For instructions on accessing the category list for a folder, see Viewing Information 
for a Folder or Subfolder. For instruction on accessing the category list for a route, 
see the MatrixOne Common Components User Guide.

The Content page lists all items in the folder or route, including JT files. The icon 

next to each JT file shows whether the file is the root assembly file , a subassembly 

file , or a component file with no files under it .

2. To view information about a JT file, including the structure of its subassemblies and 
component files:

a ) Click the file’s Name from the Content page.

The category list and Properties page opens for the JT file.
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b ) Use the category list to view more information about the JT file, as you would 
any document.

c ) To view the structure of the JT file, click View Structure from the Properties 
page.

The JT File Tree Structure page opens. The page shows the file structure on the 
left and details for the selected file on the right. If the JT file has no component 
files, no other files are listed on the left. If the JT file contains subassemblies and 
the subassemblies were added along with the root file, subassemblies are shown. 
Click the plus and minus icons to expand and contract the subassemblies. To 
view details about any file within the structure, click the file name. To view the 

selected file in the 3D viewer, click the View  in the lower right corner of the 
window. See Step 3 below for more details.

3. To view a JT file in the e-Vis or VisMockUp viewer:

a ) Click the View  icon for the file from the Content page for the folder or route.

The Viewer popup window opens and a configured JT viewer launches and 
opens the JT file. If the JT file has child subassemblies or component files, they 
are also available. If the file has markups attached (VisMockUp viewer only), 
they are also opened. For instructions on viewing markups, see the 
documentation that accompanies the viewer.

b ) Work with the file as needed. See the viewer’s documentation for specific 
instructions. 

c ) You can switch back to Team Central and view another JT file if needed. The 
system will open another Viewer popup window and the second JT file will open 
in the Viewer application. 

4. To mark up a JT file in VisMockUp:

a ) View the JT file in VisMockUp as described in Step 3.

b ) Use the viewer’s markup tool to add text and/or line art. 
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c ) Save the markup by saving the layers. Each layer file is saved along with the JT 
document. 

Any markups that you save in VisMockUp will be attached to the drawing and 
available to anyone who subsequently views the drawing from Team Central. 

In e-Vis Viewer, you save markups by capturing the image and saving the 2D image that 
shows your markups as a .CGM file. The 2D CGM file that you save in e-Vis is not saved 
with the JT file in Team Central. You can add it to the folder that contains the JT file using 
the standard file checkin.

Deleting JT Files Like standard files, you must have Remove access for a folder to remove JT files from it 
and you cannot delete a JT file if it is connected to other items. For more information on 
the guidelines for removing files, see Removing an Item from a Folder.

You cannot delete a child file until you first delete the assembly file that contains it and 
you cannot delete a subassembly without first deleting the parent assembly file that 
contains it. If you attempt to delete a file that cannot be deleted because its parent 
assembly file has not been deleted, the system does not delete the file and presents a 
message that tells you the file isn’t deleted. If you selected some files that could be 
deleted, the system does delete them. Unless you know the file structure, you will have to 
select files that may not be able to be deleted and repeat the delete procedure until all the 
files you want to delete are removed.

For example, suppose you want to delete all files within a structure that has several levels 

of subassembly files. You must first delete the parent assembly file, as indicated by a  

icon next to the file. Then you must delete all subassembly files, as indicated by a  icon 
next to the files. The system will only delete the highest level subassembly files. The 
lower level subassemblies remain. Note that the system does not distinguish between 
levels of subassembly files so you can’t tell which subassemblies can be deleted unless 
you know the structure. After deleting these highest subassembly files, you must delete 

the next level of subassembly files by choosing all the remaining files with  icons. 

Repeat this until you are left only with child files, as indicated by a . icon. Then you can 
delete the child files. 

Alternatively, if you don’t want to pay close attention to the icons, you could simply select 
all JT files for deletion. The system will delete only the highest level subassemblies. Then 
you can keep repeating the process, deleting only the highest level subassemblies each 
time, until you delete all the files. 

If you uploaded the assembly without including subassemblies, then the procedure is 
much simpler. You need only delete the root assembly file and then you can delete all the 
component child files.

To delete a 3D JT document that has been added to a folder

1. View the content of a folder or route: click the folder name from the folder list or 
click Content from the route’s category list.

For instructions on accessing the category list for a folder, see Viewing Information 
for a Folder or Subfolder. 

2. On the Content page, check the JT files that you want to delete. For help determining 
which files to choose first, see the explanation at the beginning of this topic.
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3. Click Remove Selected from the page Actions menu.

4. From the Remove Content Confirmation, choose the second option: Remove the 
selections from the folder and try to permanently delete...

You must completely delete the files and not just removed them from the folder.

5. Click OK.

If you receive a message that says some files could not be deleted because they have 
references to other files, then these files are part of an assembly and the system did 
not delete them.

6. If there are additional JT files that you want to delete but could not delete previously 
because they were part of an assembly that you deleted in the previous steps, repeat 
steps 2 through 5 until all JT files that you want to delete are deleted.
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Subscriptions

This section contains these topics:

• Subscription Overview

• Viewing Your Subscriptions

• Choosing Alert Events for Others

• Choosing Alert Events for a Workspace

• Choosing Alert Events for a Route

• Choosing Alert Events for a Folder or Subfolder

• Choosing Alert Events for Folder Documents

• Choosing Alert Events for an Item’s Discussions

• Choosing Alert Events for Individual Discussion Messages

• Receiving Subscription Notifications

• Unsubscribing to an Item

Subscription 
Overview

Subscribing means to indicate that you want to be notified whenever a specific event is 
performed for a workspace or workspace component. For example, you could request to 
be notified whenever someone locks a file for editing or checks in a new version of the 
file.

The application sends the notifications to the email address entered for your profile and to 
your IconMail inbox. The following table lists the events you can subscribe to for 
workspaces and workspace components.

Items you can 
subscribe to:

Events you can be notified about for each item:

workspaces member added
member removed
route completed
route started
folder content modified
folder/subfolder created
folder/subfolder deleted

routes content added (not including updated versions of existing files)
content removed
task completed

folders and 
subfolders

content added (not including updated versions)
content removed
folder created
folder deleted

files file locked for edit (file check out)
updated version checked in (file check in)
100 MatrixOne Team Central Guide



For more information about these events and instructions on how to subscribe to events 
for a particular kind of workspace component, see:

• Choosing Alert Events for a Workspace

• Choosing Alert Events for a Route

• Choosing Alert Events for a Folder or Subfolder

• Choosing Alert Events for Folder Documents

• Choosing Alert Events for an Item’s Discussions

• Choosing Alert Events for Individual Discussion Messages

Viewing Your 
Subscriptions

You can list all events that you have subscribed to for a workspace.

To see all your subscriptions within a workspace

1. Click My Desk > Team > Workspaces.

2. From the Workspaces page, click the Name of the workspace.

3. From the workspace category list, click Subscriptions.

The Subscription Notice page opens, listing all the events you are currently 
subscribed to for the workspace. This list does not included subscriptions that another 
person has selected for you (“pushed” subscriptions).

Item—The name of the item you are subscribed to.

Type—A workspace or workspace component, such as folder, route, discussion.

Event—The event for which you are notified. To see a list of all events for each item 
type, see Subscriptions.

4. To unsubscribe to an event, uncheck it and click Remove from the page Actions 
menu.

Choosing Alert 
Events for Others

The owner of an item can “push” subscriptions for the item to other users who have at 
least Read access to the item. Subscriptions cannot be pushed to a role. For example, the 
owner of a workspace can have the system notify specific members whenever a route is 

discussions new discussion (top-level message)

individual messages 
in a discussion

new reply

Items you can 
subscribe to:

Events you can be notified about for each item:
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started. These pushed subscriptions are added to the subscriptions the members have 
chosen for themselves. This means that it is possible for a person to receive two 
notifications when an event occurs for an item: one for a subscription the recipient 
initiated and another for a subscription that was “pushed” from the item’s owner. The 
recipient of the notifications can distinguish between the two notifications though because 
pushed notifications indicate who initiated the subscription and that the subscription was 
pushed.

The option to push subscriptions is available to for all workspace items that can be 
subscribed to (workspace, folders, routes, documents in folders, etc.) except 
Sourcing Central content, such as RFQs, packages, and quotations. Push subscriptions is 
available only for the owner of an item. The item owner can push subscriptions for any 
event that they can normally subscribe to for that type of item. Members cannot remove a 
subscription that has been pushed to them. 

These instructions contain general steps for pushing subscriptions for any item. For 
specific instructions on accessing the page that contains the Push Subscription option or 
for information on the events that you can subscribe to for each type of item, see:

• Choosing Alert Events for a Workspace

• Choosing Alert Events for a Route

• Choosing Alert Events for a Folder or Subfolder

• Choosing Alert Events for Folder Documents

• Choosing Alert Events for an Item’s Discussions

• Choosing Alert Events for Individual Discussion Messages

To push subscriptions to other members

1. Go to the page that contains the standard Subscribe option for the item. You must own 
the item. Subscribe options are on the Properties page for all items except for 
individual messages. The Subscribe option for individual messages within a 
discussion are on the page that lists the discussion’s messages.

2. Click Push Subscriptions.

The Push Subscriptions page opens, listing all events that you can subscribe to for the 
item. The Recipients column shows the number of people you have pushed 
subscriptions to for each event. The following graphic shows the Push Subscriptions 
page for a workspace.
102 MatrixOne Team Central Guide



3. For each event that you want the system to notify other people for:

a ) Click the linked number in the Recipients column.

b ) From the Edit Push Subscription Recipients page, click Add Recipients from the 
page Actions menu.

c ) From the Select Push Subscription Recipients page, select one or more recipients 
and click Done.

The system only finds people who have at least read access to the item.

d ) From the list of results, check the people you want to push the subscription to and 
click Done.

4. To prevent the system from sending notifications to people:

a ) Click the number in the Recipients column.

b ) Check the people.

c ) Click Remove Selected from the page Actions menu.

5. Click Done.

Choosing Alert 
Events for a 
Workspace

You can choose to be notified when specific events occur for any workspace of which you 
are a member.

To choose notification events for a workspace

1. Click My Desk > Team > Workspaces.

2. From the Workspaces page, click the Name of the workspace.

3. From the Properties page for the workspace, click Subscribe from the page Actions 
menu.

The Subscription Options page opens with the alert events listed for the workspace.
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4. To subscribe to an event, check the box to the left of it. To unsubscribe to an event, 
uncheck the box.

5. Click Done.

Choosing Alert 
Events for a Route

You can choose to be notified when content is added or a task is completed for any route 
that you create or for which you have a task. Workspace Leads can subscribe to any route 
in the workspace. Be aware that the application automatically notifies the route owner 
when the route is complete and it notifies people when they have a pending task. These 
notifications occur without having to subscribe. You cannot subscribe to routes that have a 
Finished status.

To choose notification events for a route

1. Click My Desk > Team > Workspaces.

2. From the Workspaces page, click the Name of the workspace.

3. From the Workspace page, click Routes in the category list.

4. From the Routes page, click the Name of the route.

If you choose 
this alert event:

Then the system will notify you whenever:

Folder Content 
Modified

Any content is added or removed from a folder or subfolder, 
or a new version of a file is checked in

Folder Created A folder or subfolder is added to the workspace. 

Folder Deleted A folder or subfolder is deleted from the workspace.

Member Added A member is added to the workspace.

Member Removed A member is removed from the workspace.

Route Completed All tasks are completed for a route in the workspace. 

Route Started A workspace member creates and starts a route.
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5. From the Properties page for the route, click Subscribe from the page Actions menu.

The Route Subscription Options page opens with the alert events listed for the route.

6. To subscribe to an event, check the box to the left of it. To unsubscribe to an event, 
uncheck the box.

7. Click Done.

If you are creating or editing a route that has not been started yet, the system returns 
you to the last step for creating/editing the route. You can start the route now or later.

Choosing Alert 
Events for a Folder 
or Subfolder

You can choose to be notified when content is added or removed for any folder or 
subfolder to which you have access. The system sends out notifications for events that 
occur for the folder for which the subscription was chosen and not to its subfolders. To be 
notified about events for a subfolder, you must subscribe to that subfolder.

To choose notification events for a folder or subfolder

1. Click My Desk > Team > Workspaces. Then click the Name of the workspace.

The workspace’s category list and Properties page opens.

2. Click a folder name from the folders list.

Or

From the workspace category list, click Folders and from the Folders page, click the 
Name of the folder.

To subscribe to a subfolder, click the plus sign to expand the folder list in the 
Structure Navigator and click the Name of the subfolder.

Or

If you choose 
this alert event:

Then the system will notify you whenever:

Content Added A route member or the route owner adds content to the route. 
This does not include updated versions of files already in the 
route.

Task Completed A route member completes a task.
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Click the folder’s Name from the Folders page. Then click Subfolders from the 
folder’s category list. Continue drilling down (clicking the subfolder’s Name and then 
Subfolder from the subfolder’s category list) until you see the category list and 
Properties page for the subfolder you want to subscribe to. 

From the category list for the folder or subfolder, click Properties.

3. From the Properties page for the folder or subfolder, click Subscribe from the page 
Actions menu.

The Folder Subscription Options page opens with the alert events listed for the folder/
subfolder. 

4. To subscribe to an event, check the box to the left of it. To unsubscribe to an event, 
uncheck the box.

5. Click Done.

Choosing Alert 
Events for Folder 
Documents

You can choose to be notified when a file is locked for edit or an updated version is 
checked in. 

To choose notification events for a document in a folder

1. Click My Desk > Team > Workspaces. Then click the Name of the workspace.

The workspace’s category list and Properties page opens.

2. Click a folder name from the folders list.

Or

From the workspace category list, click Folders and from the Folders page, click the 
Name of the folder. 

To subscribe to a document in a subfolder, click the plus sign to expand the folder list 
in the Structure Navigator and click the Name of the subfolder.

If you choose 
this alert event:

Then the system will notify you whenever:

Content Added A workspace member adds content to the folder or subfolder. 
This does not include updated versions of existing files.

Content Removed A workspace member remove content from the folder or 
subfolder. 
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Or

Click the folder’s Name from the Folders page. Then click Subfolders from the 
folder’s category list. Continue drilling down (clicking the subfolder’s Name and then 
Subfolder from the subfolder’s category list) until you see the category list for the 
subfolder you want to subscribe to. 

3. From the Folder Content page, click the Name of the document you want to subscribe 
to. 

4. From the folder or subfolder’s category list, click Properties.

5. From the Properties page, click Subscribe.

The File Subscription Options page opens with the alert events listed for the file.

6. To subscribe to an event, check the box to the left of it. To unsubscribe to an event, 
uncheck the box.

7. Click Done.

The category list and Properties page for the document redisplays.

Choosing Alert 
Events for an 
Item’s 
Discussions

You can choose to be notified when a workspace member creates a new top-level 
discussion for an item. Workspaces, folders, subfolders, and folder content can have 
discussions.

To choose notification events for an item’s discussions

1. Click My Desk > Team > Workspaces.

2. From the Workspaces page, click the Name of the workspace.

3. Access the category list for the item whose discussions you want to subscribe to:

– To subscribe to the workspace’s discussions, the category list for the workspace 
should already be open. (Step 2 should have opened the workspace category list.) 

– To subscribe to a folder’s discussions, click the folder Name from the folders list or 
click Folders from the workspace category list and click the Name of the folder. 

If you choose this 
alert event:

Then the system will notify you whenever a 
workspace member:

File Check In Checks in an updated version of the file.

File Check Out Locks the file for editing. 
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– To subscribe to a subfolder’s discussions, click the plus sign to expand the folder in 
the folder list and click the name of the subfolder, or click Subfolder from the 
folder’s category list and click the Name of the subfolder. 

– To subscribe to discussions for folder or subfolder content, access the category list 
for the folder or subfolder using the above instructions. Then click the Name of the 
content. 

4. From the category list for the item, click Discussions.

5. From the Discussions page, click Subscribe from the page Actions menu.

The Discussion Subscription Options page opens with the alert events listed for the 
item’s discussions. 

6. To subscribe to an event, check the box to the left of it. To unsubscribe to an event, 
uncheck the box to the left of it.

7. Click Done.

Choosing Alert 
Events for 
Individual 
Discussion 
Messages

You can choose to be notified when there is a reply to a specific message in a discussion. 
The system will notify you whenever there is a reply to the message you subscribe to. Be 
aware that you will not receive notifications for replies to replies and so on. However, you 
can subscribe to replies as well as to top-level messages. 

To choose notification events for an individual message in a discussion

1. Click My Desk > Team > Workspaces.

2. From the Workspaces page, click the Name of the workspace.

3. Access the category list for the item that contains the discussion message:

– To subscribe to a message in the workspace’s discussions, the category list for the 
workspace should already be open. (Step 2 should have opened the workspace 
category list.) 

– To subscribe to a message in a folder’s discussions, click the folder Name from the 
folders list or click Folders from the workspace category list and click the Name of 
the folder. 

If you choose 
this alert event:

Then the system will notify you whenever:

New Discussions A workspace member posts a new top-level discussion for the 
item. 
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– To subscribe to a message in a subfolder’s discussions, click the plus sign to expand 
the folder in the folder list and click the name of the subfolder, or click Subfolder 
from the folder’s category list and click the Name of the subfolder. 

– To subscribe to message in discussions for folder or subfolder content, access the 
category list for the folder or subfolder using the above instructions. Then click the 
Name of the content. 

4. From the category list for the item, click Discussions.

5. From the Discussions page, click the Name of the top-level message for the 
discussion that contains the message.

6. From the page that lists the discussion’s messages, click Subscribe for the message 
you want to subscribe to. To expand the list of replies to a message, click the Right 
arrow next to the message subject.

The Reply Subscription Options page opens with the alert event listed for the 
message.
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7. To subscribe to an event, check the box to the left of it. To unsubscribe to an event, 
uncheck the box to the left of it.

8. Click Done.

Receiving 
Subscription 
Notifications

You will receive notifications about the events you subscribe to in IconMail and at the 
email address specified in your profile. The subject of the notification will be the event for 
which you subscribed, such as Task Completed, Folder Created, or New Reply. The 
content of the message includes the name of the workspace component that you 
subscribed to and the date and time the event occurred. The message also contains a URL 
link to the item you subscribed to. To view details about the item, click the link. The 
messages for pushed subscriptions look identical to ones that you subscribe to yourself.

If you choose 
this alert event:

Then the system will notify you whenever:

New Reply A workspace member posts a reply to this message. You will 
not be notified about replies to replies. To be notified about 
replies to replies, subscribe to the reply.

Workspace 
Component

Sample Notification Text Comments

Workspace “Folder Created” on “Workspace” “Team Workspace” 
“0000000001” at 07-17-2001 03:55 PM

The number that follows the 
name of the workspace represents 
the revision number for the 
workspace.

Folder “Content Added” on “Workspace Vault” “Production” 
“0000000001” at 07-17-2001 03:17 PM

“Workspace Vault” is another 
name for a folder. The number 
that follows the name of the 
folder represents the revision 
number for the folder.

Route “Task Completed” on “Route” “Review for Design Spec” 
“0000000001” at 07-17-2001 03:13 PM

The number that follows the 
name of the route represents the 
revision number for the route.

Folder Content “File Check Out” on “Document” 
“0000000001DesignSpec.doc” “1” at 07-17-2001 03:52 
PM

A number is pre-pended to the 
name of the file. The number that 
follows the file name is the 
revision number for the file.

All discussions for an 
item

“New Message” on “Thread” 
“0000000001DesignSpec.doc0” “1” at 07-17-2001 03:23 
PM

“Thread” is another word for a 
discussion. For discussions about 
files, numbers are added to the 
beginning and end of the file 
name.

Individual messages 
within a discussion

“New Reply” on “Message” 'auto_531038257842028' ““ at 
07-17-2001 01:01 PM

The number after “Message” is 
the system-assigned name for the 
message. See Discussions.
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Unsubscribing to 
an Item

You can unsubscribe (remove the request to be notified) to any event that you previously 
subscribed to. You cannot remove subscriptions for events someone else has subscribed to 
for you.

To unsubscribe to an item

1. Click My Desk > Team > Workspaces.

2. From the Workspaces page, click the Name of the workspace.

3. From the workspace category list, click Subscriptions.

The Subscription Notices page opens, listing all the events you are currently 
subscribed to for the workspace.

4. Check the events you want to unsubscribe to and click Remove Selected from the 
page Actions menu.
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Discussions

A discussion is a top-level message about a particular item and the replies to that message. 
Each reply can in turn have replies so there can be many levels within the discussion. 
Discussions are also called message threads. Discussions can be created for workspaces, 
folders, subfolders, and individual content in folders. You access discussions for an item 
by clicking Discussions in the category list for the item. 

• Listing Discussions for an Item

• Creating a New Discussion for an Item

• Listing Accesses for a Discussion

• Defining Access to a Discussion

• Listing and Adding Attachments for a Discussion

• Reading Messages in a Discussion

• Replying to Messages in a Discussion

• Deleting a Discussion or Message

Listing 
Discussions for an 
Item

All members of a workspace can list discussions for it. Everyone with Read access to a 
folder, subfolder, or content item can list discussions for it. However, if the creator of a 
discussion has removed you as a participant for the discussion, that discussion is not be 
included in the list of discussion you see for the item. 

To list discussions for an item

1. Navigate to the category list for the item using the steps listed in this table for the item 
you want to work with.

To list discussions 
for a: Follow these steps:

Workspace 1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.
The category list and Properties page for the 
workspace opens.

Folder 1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.

3. Click the name of the folder from the folder list.
Or
Click Folders from the workspace category list and 
click the Name of the folder. 

4. To access the Routes page for the folder, click 
Routes from its category list.
To access the Routes page for a subfolder, click 
Subfolders from the folder’s category list. From the 
Subfolders page, click the Name of the subfolder. 
Continue drilling down the subfolders until you have 
the category list for the subfolder. Then click Routes 
from the category list. 
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1. From the category list for the item, click Discussions.

The Discussions page lists all top-level discussions that you have access to for the 
item. 

By default, the system includes all discussions for previous versions of a file in the 
Discussions list for the latest version of the file. This means that when you click the 
Discussions category in the category list for a previous version, the page will be empty 
unless someone has created a new discussion for that version after a new version was 
added. Alternatively, your system may have been configured so discussions remain with 
the version they were originally created for.

For each discussion, the page lists:

Name—The subject of the first message posted for the thread. To read the messages 
in a discussion thread, click its Name.

Replies—The number of replies posted to the first message, including all replies to 
replies.

Subfolder 1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.

3. Expand the folder from the folder list to see the 
subfolder names.
Or
Click Folders from the workspace category list, click 
the Name of the folder, and from the folder category 
list, click Subfolders.

4. Click the Name of the subfolder. 
Continue drilling down the subfolders until you have 
the category list for the subfolder. 

Folder content item (file, 
package, RFQ, 
quotation)

1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.

3. Click the name of the folder from the folder list.
Or
Click Folders from the workspace category list and 
click the Name of the folder.

4. From the Content page, click the Name of the item. 

To list discussions 
for a: Follow these steps:
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Last Message—The date the last message was posted to the discussion thread.

Owner—The person who started the discussion by posting the first message.

2. Use the Actions menu to work with the discussions as needed:

• To create a new discussion thread, select Create New. See Creating a New 
Discussion for an Item.

• To subscribe to be notified when a new top-level discussion is added for the item, 
select Subscribe. See Choosing Alert Events for an Item’s Discussions.

• To have other people receive notifications when a new discussion is added for 
the item, select Push Subscriptions. You can only push subscriptions for the 
item’s discussions if you own the item. Push Subscriptions is not available for 
content from Sourcing Central, such as RFQs, packages, and quotations. See 
Choosing Alert Events for Others.

• To delete a discussion thread, check it and select Remove. You can only delete 
discussions that you created and that have no replies. See Deleting a Discussion 
or Message.

Creating a New 
Discussion for an 
Item

All members of a workspace can create new discussions for it. Everyone with Read access 
to a folder, subfolder, or content item can create discussions for it. After creating a 
discussion, you should define the list of people who can participate in the discussion. See 
Defining Access to a Discussion.

To create a new discussion for an item

1. Navigate to the category list for the item using the steps listed in this table for the item 
you want to work with.

To list discussions 
for a: Follow these steps:

Workspace 1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.
The category list and Properties page for the 
workspace opens.

Folder 1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.

3. Click the name of the folder from the folder list.
Or
Click Folders from the workspace category list and 
click the Name of the folder. 

4. To access the Routes page for the folder, click 
Routes from its category list. 
To access the Routes page for a subfolder, click 
Subfolders from the folder’s category list. From the 
Subfolders page, click the Name of the subfolder. 
Continue drilling down the subfolders until you have 
the category list for the subfolder. Then click Routes 
from the category list. 
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1. From the category list for the item, click Discussions.

2. From the Discussions page, click Create New from the page Actions menu.

The Create Discussion page appears.

3. In the Subject text box, type a word or short descriptive phrase that describes the 
content of the message.

4. In the Message text box, type your message.

Subfolder 1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.

3. Expand the folder from the folder list to see the 
subfolder names.
Or
Click Folders from the workspace category list, click 
the Name of the folder, and from the folder category 
list, click Subfolders.

4. Click the Name of the subfolder. 
Continue drilling down the subfolders until you have 
the category list for the subfolder. 

Folder content item (file, 
package, RFQ, 
quotation)

1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.

3. Click the name of the folder from the folder list.
Or
Click Folders from the workspace category list and 
click the Name of the folder. 

4. From the Content page, click the Name of the item. 

To list discussions 
for a: Follow these steps:
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5. When finished, click Done.

The discussion is added to the Discussions page. At this point, anyone with Read 
access to the item being discussed can read and reply to the discussion message. To 
limit the number of people who can participate in the discussion, see Defining Access 
to a Discussion.

Listing Accesses 
for a Discussion

Having access to a discussion means you can fully participate in the discussion, including 
reading and replying to any message in it and subscribing to the discussion and individual 
messages. Anyone with access to a discussion can get a list of all the workspace members 
who have access to the discussion. 

This procedure describes how to get the list of accesses only. To edit the list, see Defining 
Access to a Discussion.

To list the people who can participate in a discussion 

1. Navigate to the category list for the item that contains the discussion using the steps 
listed in this table for the item you want to work with.

To list discussions 
for a: Follow these steps:

Workspace 1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.
The category list and Properties page for the 
workspace opens.

Folder 1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.

3. Click the name of the folder from the folder list.
Or
Click Folders from the workspace category list and 
click the Name of the folder. 

4. To access the Routes page for the folder, click 
Routes from its category list. 
To access the Routes page for a subfolder, click 
Subfolders from the folder’s category list. From the 
Subfolders page, click the Name of the subfolder. 
Continue drilling down the subfolders until you have 
the category list for the subfolder. Then click Routes 
from the category list. 
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1. From the category list for the item, click Discussions.

2. From the Discussions page, click the Name of the discussion thread whose messages 
you want to read. 

3. From the category list for the discussion, click Access. 

The Access page for the discussion opens, listing all people who can participate in the 
discussion. If the discussion is for a folder content item and that item is in more than 
one workspace, the access list includes members who have access from all 

Subfolder 1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.

3. Expand the folder from the folder list to see the 
subfolder names.
Or
Click Folders from the workspace category list, click 
the Name of the folder, and from the folder category 
list, click Subfolders.

4. Click the Name of the subfolder. 
Continue drilling down the subfolders until you have 
the category list for the subfolder. 

Folder content item (file, 
package, RFQ, 
quotation)

1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.

3. Click the name of the folder from the folder list.
Or
Click Folders from the workspace category list and 
click the Name of the folder. 

4. From the Content page, click the Name of the item. 

To list discussions 
for a: Follow these steps:
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workspaces. If the item is also in Sourcing Central, the access list includes the roles 
that have access to the item from Sourcing Central, which is usually the Supplier and 
Buyer roles.

For each person, the page shows:

Name—The name of the person or role who can participate in the discussion.

The Workspace Lead  icon indicates the member is a Workspace Lead. Workspace 
Leads can add and remove people from the workspace and assign accesses for 
workspace components. They can edit workspace properties, add and remove folders 
and subfolders, and have access to all routes, even those they don’t belong to. 
Workspace owners are automatically assigned Workspace Lead access. 

The Create Route  icon means the member can create routes.

Type—For individual persons, this column distinguishes between people added to 
the workspace individually (Person) and people added by virtue of being assigned to 
the Buyer Desk associated with the workspace (Buyer Desk). If Role is listed in the 
column then the member includes all people in the workspace creator’s company who 
are assigned that role, which means all these people can participate in the discussion. 

Organization—The organization the person belongs to. This column is blank for 
roles.

Defining Access to 
a Discussion

When a workspace member creates a discussion for an item, the system automatically 
takes all the members who have at least Read access to the item and gives them access to 
the discussion. This list includes people and roles given access to the item from other 
workspaces and from Sourcing Central. Having access to a discussion means the person 
can fully participate in the discussion, including reading and replying to any message in it 
and subscribing to the discussion and individual messages. The discussion creator can 
remove persons and roles from the access list, preventing them from viewing or replying 
to any message in the discussion. But the discussion creator cannot add people to this list, 
which prevents a person who does not have Read access to an item from being able read 
discussions about it.
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After the discussion is first created, the system does not update the access list for it as new 
people are given access to the item being discussed. However, if a person’s Read access to 
the item being discussed is removed, the system removes the person from the discussion’s 
access list.

Anyone with access to a discussion can get a list of all the workspace members and roles 
who have access to the discussion. Only the person who created the discussion can remove 
people from the access list and re-add these removed people by restoring the access list. 

To define access for a discussion 

1. Navigate to the category list for the item that contains the discussion using the steps 
listed in this table for the item you want to work with.

To list discussions 
for a: Follow these steps:

Workspace 1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.
The category list and Properties page for the 
workspace opens.

Folder 1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.

3. Click the name of the folder from the folder list.
Or
Click Folders from the workspace category list and 
click the Name of the folder. 

4. To access the Routes page for the folder, click 
Routes from its category list. 
To access the Routes page for a subfolder, click 
Subfolders from the folder’s category list. From the 
Subfolders page, click the Name of the subfolder. 
Continue drilling down the subfolders until you have 
the category list for the subfolder. Then click Routes 
from the category list. 
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1. From the category list for the item, click Discussions.

2. From the Discussions page, click the Name of the discussion thread whose messages 
you want to read.

3. From the category list for the discussion, click Access.

The Access page for the discussion opens, listing all people and roles who have 
access to the discussion. The system automatically lists all people who have at least 
Read access to the item being discussed. To filter the list so it shows only people 

Subfolder 1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.

3. Expand the folder from the folder list to see the 
subfolder names.
Or
Click Folders from the workspace category list, click 
the Name of the folder, and from the folder category 
list, click Subfolders.

4. Click the Name of the subfolder. 
Continue drilling down the subfolders until you have 
the category list for the subfolder. 

Folder content item (file, 
package, RFQ, 
quotation)

1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.

3. Click the name of the folder from the folder list.
Or
Click Folders from the workspace category list and 
click the Name of the folder. 

4. From the Content page, click the Name of the item. 

To list discussions 
for a: Follow these steps:
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added individually, choose Persons from the list in the upper right corner. To filter the 
list so it shows only persons added because they belong to an associated Buyer Desk, 
choose Buyer Desk Persons. To filter the list so it only shows roles, choose Roles.

4. To remove a member from the access list:

a ) Check the member.

b ) Click Remove Selected from the page Actions menu.

c ) At the confirmation message, click OK.

The member can no longer view or reply to messages in the discussion.

5. To re-add all members that you have removed from the access list, click Reset Access 
from the page Actions menu.

The system updates the list so it now contains all members who have Read access to 
the item being discussed.

Listing and Adding 
Attachments for a 
Discussion

During the course of a discussion, a participant may need to attach a document to support 
the posted message. Participants can access documents on a discussion as well as 
messages within a discussion. A file can be uploaded externally or added from a 
workspace folder. Attachments can be added to any discussion or reply.

Clicking the Attachment link in the discussion category list displays a summary of all 
attachments to the discussion. The owner and all persons that have at least read access to 
the parent object of the discussion have access to this summary and will see all 
attachments to the root message as well as all replies. If a document is in a Team Central 
folder, all who have access to the folder also have access to the document. For uploaded 
external files, all discussion participants have download, checkout, and checkin access to 
the file.
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To list the attachments for a discussion 

1. Navigate to the category list for the item that contains the discussion using the steps 
listed in this table for the item you want to work with.

1. From the category list for the item, click Discussions.

2. From the Discussions page, click the Name of the discussion thread whose 
attachments you want to view. 

3. From the category list for the discussion, click Attachments.

To list discussions 
for a: Follow these steps:

Workspace 1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.
The category list and Properties page for the 
workspace opens.

Folder 1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.

3. Click the name of the folder from the folder list.
Or
Click Folders from the workspace category list and 
click the Name of the folder. 

4. To access the Routes page for the folder, click 
Routes from its category list. 
To access the Routes page for a subfolder, click 
Subfolders from the folder’s category list. From the 
Subfolders page, click the Name of the subfolder. 
Continue drilling down the subfolders until you have 
the category list for the subfolder. Then click Routes 
from the category list. 

Subfolder 1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.

3. Expand the folder from the folder list to see the 
subfolder names.
Or
Click Folders from the workspace category list, click 
the Name of the folder, and from the folder category 
list, click Subfolders.

4. Click the Name of the subfolder. 
Continue drilling down the subfolders until you have 
the category list for the subfolder. 

Folder content item (file, 
package, RFQ, 
quotation)

1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.

3. Click the name of the folder from the folder list.
Or
Click Folders from the workspace category list and 
click the Name of the folder. 

4. From the Content page, click the Name of the item. 
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The Attachments page for the discussion opens, listing all files that have been added 
for the discussion.

For each attachment in the discussion, the page shows the:

Selection check box—The Attachments page contains the standard check boxes in 
the left column, which let you select items to work on. If you don’t have accesses for 
removing an item, the check box is gray and unavailable for checking. You can still 
view information about the item but you can’t remove it from the discussion.

Locked status—Shows whether the document is locked for edit, as indicated by a 

Lock  icon. To see who locked the file, move your mouse pointer over the Lock 
icon. When a file is locked for edit, no one else can lock the file for editing or check in 
a new version of the file until the person who is editing it unlocks the file manually or 
by checking in a new version. Even if a file is locked, you can still view it and save it 
to your computer. 

Name—The name of the item. To view more information about an item, click its 
Name. The icon to the left of the name indicates the type of item. To see the type 
name, move your mouse pointer over the icon.

 for standard documents

 for 3D JT files

Ver—The version number for the document. A version of 1 represents the first time 
the file was added. Version number 2 means a person checked out the original file for 
revising and then checked in a new version. Version number 3 means a person 
checked in a second version and so on. 

Description—Details of what the attachment is or what the attached file contains.

Workspace—The name of the workspace that contains the discussion. Click the 
workspace name to open a new window showing the workspace navigation pane and 
Properties page.

Actions—The Actions column contains icons that let you work with document 
content. If a particular icon is not displayed, then the item’s status does not allow the 
action (for example, the Unlock icon is only available for locked files) or you do not 
have access to perform the action. 

• View  —Use to view the file in the program associated with the file’s 
extension, including 2D and 3D viewer programs. To see which program will 
open if you click the icon for a particular document, move your mouse pointer 
over the icon. Note that this icon works just like the Checkout icon except it does 
not lock the file and Checkout can only be used for non-3D documents.
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• File Download  —Use to save the file to a local disk. If you plan to make 

changes to the file and then check in a new version, use the Lock for Edit  icon 
instead of the Download icon. To view the document in an associated program 

immediately, without first saving the file to disk, use the View  icon. For 
instructions on downloading a file, see the Common Components User Guide.

• Checkout (Lock for Edit)  —Use to lock the document for editing. When a 
file is locked, no one else can check in a new version. When you lock a file for 
editing and the file’s extension has an associated program, the application opens 
the file in that program. If there is no program associated with the file’s extension 
or the file is of a type that can’t be opened in a browser, the application lets you 
save the file to a local disk. You can then open it in the associated program. Once 
opened in the associated program, you can edit it, resave it, and check it back in. 
See the Common Components User Guide.

• Checkin  —Use to check in a new version of the document. This icon is only 
available if you checked out the document, which locked it for editing (your 
name should be displayed when you move your mouse pointer over the lock icon 
in the first column). Checking in a new version automatically unlocks the file, 
making it available for other people to edit it. Alternatively, you can unlock the 

file without checking in a new version by clicking the Unlock  icon. See the 
Common Components User Guide.

• Unlock  —Use to unlock a file that you checked out and locked for editing. 
Manually unlock a file using this icon only if you decide not to check in a new 
version. Checking in a new version automatically unlocks the file. See the 
Common Components User Guide.

To add documents that are in a local directory

1. From the Attachments page, click Upload External File from the page Actions 
menu.

Depending on how your system is set up, a File Checkin/Checkout Login page may 
appear. If so, enter the same Username and Password that you enter when logging 
into Team Central and click Login.

The Upload External File page appears.
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2. Enter information about the file:

File. Type the full path for the file, or click Browse to select the file. File names 
cannot include any of these special characters: ;  \  /  ?  < >  + =  :  & @ $ ,  *  | .

Workspace Folder. Type the name of the folder for the file, or click  to select the 
workspace name.
Description. Type details that explain the contents of the file.

3. Click Done.

To add documents from the workspace

1. Click Add Files(s) from Workspace from the page Actions menu.

2. Enter search criteria. For help entering criteria, see Searching for Items.

3. Click Search.

4. From the results page, check the item(s) you want to add.

5. Click Select.

When a file is added from a workspace folder, its security remains unchanged, which 
means all discussion participants may not have access to it.

To remove an attachment from the discussion or reply

The owner of the root message can remove an attachment as well as the reply owner. If the 
Discussion owner (creator of the root message) decides to delete the thread, all 
unmanaged documents also get deleted unless they have connections from another 
business object.

1. From the Attachments page, check one or more files that you want to remove.

2. Click Remove Selected from the page Actions menu.
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If files have been uploaded externally,. an alert is displayed to indicate that they will 
be removed from the system.

3. Click OK to remove files.

Reading Messages 
in a Discussion

You can read all the messages in any discussion that you have been given access to.

To read messages in a discussion 

1. Navigate to the category list for the item that contains the discussion using the steps 
listed in this table for the item you want to work with.

To list discussions 
for a: Follow these steps:

Workspace 1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.
The category list and Properties page for the 
workspace opens.

Folder 1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.

3. Click the name of the folder from the folder list.
Or
Click Folders from the workspace category list and 
click the Name of the folder. 

4. To access the Routes page for the folder, click 
Routes from its category list. 
To access the Routes page for a subfolder, click 
Subfolders from the folder’s category list. From the 
Subfolders page, click the Name of the subfolder. 
Continue drilling down the subfolders until you have 
the category list for the subfolder. Then click Routes 
from the category list. 
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1. From the category list for the item, click Discussions.

2. From the Discussions page, click the Name of the discussion thread whose messages 
you want to read. 

A page opens that lists the messages in the discussion thread. The name of the person 
who posted the message and the date/time the message was posted is listed below the 
message content.

Subfolder 1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.

3. Expand the folder from the folder list to see the 
subfolder names.
Or
Click Folders from the workspace category list, click 
the Name of the folder, and from the folder category 
list, click Subfolders.

4. Click the Name of the subfolder. 
Continue drilling down the subfolders until you have 
the category list for the subfolder. 

Folder content item (file, 
package, RFQ, 
quotation)

1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.

3. Click the name of the folder from the folder list.
Or
Click Folders from the workspace category list and 
click the Name of the folder. 

4. From the Content page, click the Name of the item. 

To list discussions 
for a: Follow these steps:
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If a message has replies to it, there is an arrow to the left of the message subject. If the 
list of replies is shown, it is a down arrow, which you can click to contract the list. If 
the list of replies is contracted, it is a right arrow, which you can click to expand the 
list.

3. To see replies to a message in the thread, click the right arrow to the left of the 
message.

The page expands and shows all replies to the message. The right arrow changes to a 
down arrow.

4. Use the category list to view more information about the discussion:

5. Using the links under the content for each message, work with the messages as 
needed:

• To reply to a message, click Reply under the message content. See Replying to 
Messages in a Discussion.

Category Description
For details, 
see:

Access Lists the people who can participate in the 
discussion and lets the discussion owner add 
and remove people from the list. 

Listing Accesses 
for a Discussion

Attachments Lists the documents attached to the 
discussion and allows uploading external 
files or adding files from a workspace.

Listing and 
Adding 
Attachments for 
a Discussion

History Lists a log of actions that have taken place for 
the discussion.

Click the help 
link on the 
History page
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• To subscribe to be notified when a person replies to a message, click Subscribe 
under the message content. See Choosing Alert Events for Individual Discussion 
Messages.

• To view attachments for a message, click Attachments.

Replying to 
Messages in a 
Discussion

You can reply to any message in any discussion that you have been given access to.

To reply to messages in a discussion

1. Navigate to the category list for the item that contains the discussion using the steps 
listed in this table for the item you want to work with. 

To list discussions 
for a: Follow these steps:

Workspace 1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.
The category list and Properties page for the 
workspace opens.

Folder 1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.

3. Click the name of the folder from the folder list.
Or
Click Folders from the workspace category list and 
click the Name of the folder. 

4. To access the Routes page for the folder, click 
Routes from its category list. 
To access the Routes page for a subfolder, click 
Subfolders from the folder’s category list. From the 
Subfolders page, click the Name of the subfolder. 
Continue drilling down the subfolders until you have 
the category list for the subfolder. Then click Routes 
from the category list. 
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2. From the category list for the item, click Discussions.

3. From the Discussions page, click the Name of the discussion thread whose messages 
you want to read. 

A page opens that lists the messages in the thread. The name of the person who posted 
the message and the date the message was posted is listed below the message content.

If a message has replies to it, there is an arrow to the left of the message subject. If the 
list of replies is shown, it is a down arrow, which you can click to contract the list. If 
the list of replies is contracted, it is a right arrow, which you can click to expand the 
list.

4. Find the message you want to reply to. Expand the list of replies as needed to find the 
message.

Subfolder 1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.

3. Expand the folder from the folder list to see the 
subfolder names.
Or
Click Folders from the workspace category list, click 
the Name of the folder, and from the folder category 
list, click Subfolders.

4. Click the Name of the subfolder.
Continue drilling down the subfolders until you have 
the category list for the subfolder. 

Folder content item (file, 
package, RFQ, 
quotation)

1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.

3. Click the name of the folder from the folder list.
Or
Click Folders from the workspace category list and 
click the Name of the folder. 

4. From the Content page, click the Name of the item. 

To list discussions 
for a: Follow these steps:
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5. For the message you want to reply to, click Reply.

6. On the Create Reply page, edit the Subject if needed.

7. Enter the Message content.

8. Click Done.

Deleting a 
Discussion or 
Message

You can delete any discussion or message within a discussion as long as you posted it and 
it has no replies.
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To delete a discussion or message within a discussion

1. Navigate to the category list for the item that contains the discussion using the steps 
listed in this table for the item you want to work with. 

2. From the category list for the item, click Discussions.

3. To delete a top-level discussion that you created and that has no replies:

a ) From the Discussions page, check the discussion you want to delete.

b ) Click Delete Selected from the page Actions menu.

To list discussions 
for a: Follow these steps:

Workspace 1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.
The category list and Properties page for the 
workspace opens.

Folder 1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.

3. Click the name of the folder from the folder list.
Or
Click Folders from the workspace category list and 
click the Name of the folder. 

4. To access the Routes page for the folder, click 
Routes from its category list. 
To access the Routes page for a subfolder, click 
Subfolders from the folder’s category list. From the 
Subfolders page, click the Name of the subfolder. 
Continue drilling down the subfolders until you have 
the category list for the subfolder. Then click Routes 
from the category list. 

Subfolder 1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.

3. Expand the folder from the folder list to see the 
subfolder names.
Or
Click Folders from the workspace category list, click 
the Name of the folder, and from the folder category 
list, click Subfolders.

4. Click the Name of the subfolder.
Continue drilling down the subfolders until you have 
the category list for the subfolder. 

Folder content item (file, 
package, RFQ, 
quotation)

1. Click My Desk > Team > Workspaces.

2. Click the Name of the workspace.

3. Click the name of the folder from the folder list.
Or
Click Folders from the workspace category list and 
click the Name of the folder.

4. From the Content page, click the Name of the item. 
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c ) At the confirmation message, click OK.

4. To delete a message within a discussion that you created and that has no replies:

a ) From the Discussions page, click the Name of the discussion. 

b ) Find the message you want to delete. Expand the list of replies as needed to find 
the message.

c ) For the message you want to delete, click Delete. 

d ) At the confirmation message, click OK.
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4
Meetings
Overview of Web Meetings

Workspace teams can use Team Central to schedule, join, and manage Web meetings. A 
Web meeting lets you conference with other people—live and over the Internet. Meeting 
attendees can share and mark up documents, give presentations, lead Web tours, demo 
applications, and share Desktops.

• Prerequisites for Working with Web Meetings

• Listing Meetings You are Participating In

• Viewing Information about a Meeting

• Scheduling a New Meeting

• Adding or Removing Attendees

• Editing Details for a Meeting

• Setting Additional Options for a Meeting

• Starting a Meeting

• Joining a Meeting

• Leaving, Ending, and Closing a Meeting

• Deleting a Meeting
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Prerequisites for 
Working with Web 
Meetings

Before your company can use the application to schedule Web meetings, these 
prerequisites must be satisfied:

• Your organization must register with WebEx at http://www.webex.com. Make a note 
of your WebEx site ID and site name. The site name is a URL specific for your 
company’s use of WebEx.

• Enter the WebEx Site ID and Site Name in the Meeting Site ID and Meeting Site 
Name boxes for each company and/or business unit that will use Team Central to 
schedule and join Web meetings. For instructions on modifying your organization’s 
profile, see Common Profile in the Common Components User Guide.

• All employees who will join or schedule meetings must have a Meeting User Name 
and Meeting Password. All employees who will schedule meetings must have the 
Host Meetings access set to Yes. For instructions on modifying a person’s profile, see 
the Common Components User Guide.

Listing Meetings 
You are 
Participating In

You can see a list of all unfinished meetings for which you are a host or an attendee. You 
can get the meeting list for all workspaces or for a specific workspace. Both lists show the 
same information for each meeting.

To list the meetings for which you are a host or attendee

1. To see meetings for all workspaces, click My Desk > Team > Meetings.
Or

To see meetings for a specific workspace only:

a ) Click My Desk > Team > Workspaces.

b ) Click the Name of the workspace.

The workspace’s category list and Properties page opens.

c ) From the category list, click Meetings.

2. From the Meetings page, view your list of meetings.

The Meetings page lists all meetings for which you are a host or attendee except those 
that:

– have been deleted by the meeting host (creator)

– you are not the host for and that have a Complete status 
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Name—The name given to the meeting by the meeting creator. 

Description—The description entered by the meeting creator.

Start Date—The date and time the meeting starts. If the meeting host is in a different 
time zone than you, the time has been converted to your local time. For example, 
suppose the meeting host is in Japan and specifies the meeting time as 3 pm. If you 
are in Germany, the meeting time will display as 7 am.

 (Length)—The number of minutes the meeting is scheduled to last.

State—Scheduled, In Progress, Complete. Scheduled means the meeting hasn’t 
started yet. If you created the meeting, you can start it by clicking the Start Meeting 
icon. In Progress means the meeting is currently taking place and you can join the 
meeting by clicking the Join Meeting icon. Complete means the original meeting host 
has closed the meeting so no one else can join in. 

Actions—Provides links to execute the action available for the meeting, if any. If you 
created the meeting and the state is Scheduled, the action is Start Meeting. If the 
meeting is In Progress, the action is Join Meeting. If you created the meeting and left 
the meeting without closing it, the action also includes Close Meeting. Otherwise, no 
action is available. When starting and joining a meeting, you can choose the language 
you would like for the text on the meeting pages.

• To start a meeting, click the  icon. See Starting a Meeting.

• To join a meeting, click the  icon for any In Progress meeting. See Joining a 
Meeting.

• To close a meeting that you started and then left, but didn’t close, click the 

icon. See Leaving, Ending, and Closing a Meeting.

If your system has been configured to all the meeting host to specify a language, the 
Actions column includes a Language drop-down list for all meetings for which you 
are the host. The language you choose for a meeting is the language the user interface 
appears in for all attendees. For information on configuring this option, see the 
Administrator’s Guide.

3. Work with the meetings as needed:
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• To see details about a meeting or change the attendees (available for the meeting 
creator only), click the meeting name. For more information, see Viewing 
Information about a Meeting and Adding or Removing Attendees.

• To create a meeting, click Create New from the page Actions menu. See 
Scheduling a New Meeting.

• To remove a meeting, check the box next to its name (available for the meeting 
creator only) and click Remove from the page Actions menu. See Deleting a 
Meeting.

• To start a Scheduled meeting that you created, click the Start Meeting  icon. 
See Starting a Meeting.

• To join a meeting, click the Join Meeting  icon for any In Progress meeting. 
See Joining a Meeting.

• To close a meeting that you started and then left, but didn’t close, click the Close 

Meeting icon. See Leaving, Ending, and Closing a Meeting.

Viewing 
Information about 
a Meeting

The category list and Properties page for a meeting lists meeting information and 
attendees. 

To view information about a meeting you will (or did) attend

1. Click My Desk > Team > Meetings.

Or

From the category list for a workspace, click Meetings.

2. Click the Name of the meeting you want to see details about.

The category list and Properties page for the meeting opens.

Subject—The name given to the meeting by the meeting creator.
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Meeting Location—The specific room or area of the building where the meeting will 
be held if the meeting is not an online meeting.

Description—The description entered by the meeting creator.

Start Date—The date the meeting starts.

Start Time—The time the meeting starts. The time is converted to your local time, 
even if the meeting host and/or other attendees are in a different time zone. For 
example, suppose the meeting host schedules a meeting for 1 pm and she is in the 
Eastern Standard Time (EST) zone. If you are in Pacific Standard Time (PST), the 
meeting start time will display as 10 am for you. 

Duration—The number of minutes the meeting is scheduled to last.

State—Scheduled, In Progress, Complete. Scheduled means the meeting hasn’t 
started yet. If you created the meeting, you can start it. In Progress means the meeting 
is currently taking place and you can join the meeting. If you created the meeting and 
left the meeting without closing it, you can close the meeting. Complete means the 
original meeting host has closed the meeting so no one else can join the meeting.

Conference Call #—For online meetings, the telephone number meeting participants 
will call to join the meeting.

Conference Call Access Code—For online meetings, the code meeting participants 
must enter in order to join the online meeting, similar to a password.

Online Meeting Provider—Web-based meeting integration group, for example, 
Webex.

Online Meeting Instructions—Details of steps that meeting participants must follow 
to join the meeting. If a URL link is included, you can click the link to open your 
default Web browser and access the Web page of the meeting provider.

Language—The language the text will appear in on the meeting pages. The meeting 
host sets the language for all participants.

3. Using the links at the top of the Properties page, work with the meeting as needed:

• To edit the properties listed, click Edit Details from the page Actions menu. 
Only the meeting host can edit this information. The meeting must be in the 
Create state. See Editing Details for a Meeting.

• To start a Scheduled meeting that you created, click Start Meeting from the page 
Actions menu. See Starting a Meeting.

• To join an In Progress meeting, click Join Meeting from the page Actions menu. 
See Joining a Meeting.

• To close a meeting that you started and then left, but didn’t close, click Close 
Meeting from the page Actions menu. See Leaving, Ending, and Closing a 
Meeting.

• To promote a meeting to the Scheduled state, click Promote from the page 
Actions menu. Attendees are notified by email.

4. To see a list of documents attached to the meeting, click Attachments from the 
category list. See Listing and Adding Attachments for a Meeting.

5. To see a list of attendees for the meeting, click Attendees from the category list.

The category list and Properties page for the meeting opens, listing all people who 
have been added as attendees. To see a profile of a person, click the person’s Name. 
To e-mail an attendee, click the person’s E-mail address. For instructions on adding 
and removing attendees, see Adding or Removing Attendees.
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Listing and Adding 
Attachments for a 
Meeting

During the course of a meeting, a participant may need to attach a document. A file can be 
uploaded externally or added from a workspace folder. Attachments can be added to any 
meeting. Only documents can be attached to the meeting and not other type objects (like 
Sourcing central packages, quotations and RFQs).

The owner of the meeting can delete any attendee’s attachment so that s/he can delete the 
entire meeting if desired. All meeting attendees can remove only attachments that they 
own. If a workspace folder document is removed, it is disconnected from meeting, but still 
remains in workspace folder. When a document that is not in a workspace folder is 
removed, it is deleted from the database. A message is displayed to confirm the delete.

Clicking the Attachment link in the meeting category list displays a summary of all 
attachments to the meeting. The owner and all persons that have at least read access to the 
parent object of the meeting have access to this summary and will see all attachments to 
the root message as well as all replies. If a document is in a Team Central folder, all who 
have access to the folder also have access to the document, which means that all meeting 
attendees may not have access to it. For uploaded external files, all meeting participants 
have download, checkout, checkin, view, and unlock access to the file.

To list the attachments for a meeting

1. Click My Desk > Team > Meetings. 

Or

From the category list for the meeting’s workspace, click Meetings.

2. From the Meetings page, click the Name of the meeting you want to view 
attachments for.

3. From the category list for the meeting, click Attachments.

The Meeting Attachments page opens, listing all documents added to the meeting.
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For each attachment in the discussion, the page shows the:

Selection check box—The Attachments page contains the standard check boxes in 
the left column, which let you select items to work on. If you don’t have accesses for 
removing an item, the check box is gray and unavailable for checking. You can still 
view information about the item but you can’t remove it from the discussion.

Locked status—Shows whether the document is locked for edit, as indicated by a 

Lock  icon. To see who locked the file, move your mouse pointer over the Lock 
icon. When a file is locked for edit, no one else can lock the file for editing or check in 
a new version of the file until the person who is editing it unlocks the file manually or 
by checking in a new version. Even if a file is locked, you can still view it and save it 
to your computer. 

Name—The name of the item. To view more information about an item, click its 
Name. The icon to the left of the name indicates the type of item. To see the type 
name, move your mouse pointer over the icon.

 for standard documents

 for 3D JT files

Ver—The version number for the document. A version of 1 represents the first time 
the file was added. Version number 2 means a person checked out the original file for 
revising and then checked in a new version. Version number 3 means a person 
checked in a second version and so on. 

Description—Details about the contents of the document.

Workspace—The workspace folder where the document is stored.

Date—The date and time this version of the item was added to the workspace folder 
that contains it. 

Actions—The Actions column contains icons that let you work with document 
content. If a particular icon is not displayed, then the item’s status does not allow the 
action (for example, the Unlock icon is only available for locked files) or you do not 
have access to perform the action. 

• View  —Use to view the file in the program associated with the file’s 
extension, including 2D and 3D viewer programs. To see which program will 
open if you click the icon for a particular document, move your mouse pointer 
over the icon. For instructions on viewing non-3D documents, see the Common 
Components User Guide. For information about viewing and adding 3D 
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documents, see Viewing and Marking Up a 3D Document in Chapter 3. Note that 
this icon works just like the Checkout icon except it does not lock the file and 
Checkout can only be used for non-3D documents.

• File Download  —Use to save the file to a local disk. If you plan to make 

changes to the file and then check in a new version, use the Lock for Edit  icon 
instead of the Download icon. To view the document in an associated program 

immediately, without first saving the file to disk, use the View  icon. For 
instructions on downloading a file, see the Common Components User Guide.

• Checkout (Lock for Edit)  —Use to lock the document for editing. When a 
file is locked, no one else can check in a new version. When you lock a file for 
editing and the file’s extension has an associated program, the application opens 
the file in that program. If there is no program associated with the file’s extension 
or the file is of a type that can’t be opened in a browser, the application lets you 
save the file to a local disk. You can then open it in the associated program. Once 
opened in the associated program, you can edit it, resave it, and check it back in. 
See the Common Components User Guide.

• Checkin  —Use to check in a new version of the document. This icon is only 
available if you checked out the document, which locked it for editing (your 
name should be displayed when you move your mouse pointer over the lock icon 
in the first column). Checking in a new version automatically unlocks the file, 
making it available for other people to edit it. Alternatively, you can unlock the 

file without checking in a new version by clicking the Unlock  icon. See the 
Common Components User Guide.

• Unlock  —Use to unlock a file that you checked out and locked for editing. 
Manually unlock a file using this icon only if you decide not to check in a new 
version. Checking in a new version automatically unlocks the file. See the 
Common Components User Guide.

To add documents that are in a local directory

1. From the Attachments page, click Upload External File from the page Actions 
menu.

Depending on how your system is set up, an Upload External File page may appear. If 
so, enter the same Username and Password that you enter when logging into 
Team Central and click Login.
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2. Enter information about the file:

File—Type the full path for the file or click Browse to select the file. File names 
cannot include any of these special characters: ;  \  /  ?  < >  + =  :  & @ $ ,  *  | .

Workspace Folder—Type the workspace folder name for the file, or click  to 
select a workspace folder.
Description—Type details that explain the contents of the file.

3. Click Done.

To add documents from the workspace

1. Click Add File(s) from Workspace from the page Actions menu.

2. Enter criteria on the Search page. For help entering criteria, see Searching for Items.

3. Click Search.

4. From the results page, check the item(s) you want to add.

5. Click Select.

When a file is added from a workspace folder, its security remains unchanged, which 
means all meeting participants may not have access to it.

To remove an attachment from the meeting

The owner of the root message can remove an attachment as well as the reply owner.

1. From the Attachments page, check one or more files that you want to remove.

2. Click Remove from the page Actions menu.

An alert is displayed to indicate that files that have been uploaded externally will be 
removed from the System.

3. Click OK to remove files.
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Scheduling a New 
Meeting

Before you can create a meeting, your company must have a meeting site name and ID, 
and you must enter a meeting username and password in your user profile. See the 
MatrixOne Common Components User Guide.

When you schedule a meeting, you become the meeting host. Only the meeting host can 
start a meeting and mark it as completed. The meeting host cannot leave the meeting 
unless the person assigns another host (which can be done using the window available 
when conducting the meeting) or ends the meeting.

To schedule a new meeting 

1. Click My Desk > Team > Workspaces.

2. From the Workspaces page, click the Name of the workspace that you want to create 
the meeting for.

3. From the workspace category list, click Meeting.

4. On the Meetings page, click Create New from the page Actions menu.

If a page appears that says you do not have a WebEx account, click Close and contact 
your Company Representative. The Representative should define a username and 
password for you in WebEx and then enter the meeting username and password for 
your employee profile. 

If a page appears that says your organization site name is incorrect, your Company 
Representative must enter a site name for your company. 

If a page appears asking for your meeting username and password:

a ) Enter a Meeting User Name and Meeting Password. They can be any set of 
characters but cannot be the same as an existing username and password set up 
for your company in WebEx.

b ) The pages lists the Email Address entered for your profile. This email address 
must not be one that is already entered for a user in WebEx. 

c ) Click Done.

When the system verifies that your company and profile is set up to create a meeting, 
the Create New Meeting page opens. 
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5. Enter details about the meeting, including the following:

Subject—This is the name all attendees will see for the meeting. 

Meeting Location—Describe where the meeting will be held. This could be the 
name of a building, conference room number or name, etc. You could also type “con 
call” if the meeting will be held over the phone.

Description—Describe the purpose of the meeting. For example, you may want to 
give a brief description of the agenda, presenters, or items attendees should have 
available during the meeting. The description is included in the notification that is 
sent to meeting attendees.

Start Date—Click the Calendar icon to choose a date for the meeting.

Start Time—Choose the time you want the meeting to start for your local time zone. 
When attendees are notified of the meeting, the meeting start time is converted to 
their local time. 
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Duration—Enter the estimated time that the meeting will last in minutes. If the 
duration exceeds the duration that your company has agreed to with the Web meeting 
provider, you will receive an error message. Lower the duration.

Conference Call #—For online meetings, type the telephone number that meeting 
participants will call to join the meeting.

Conference Call Access Code—For online meetings, type the code that meeting 
participants must enter in order to join the meeting, similar to a password.

Online Meeting Provider—Type the name of the Web-based meeting integration 
group, for example, Webex.

Online Meeting Instructions—Type details of steps that meeting participants must 
follow to join the meeting. If a URL link is included, you can click the link to open 
your default Web browser and access the Web page of the meeting provider.

Language—Choose the language that you want the meeting user interface to appear 
in for all attendees. For instructions on configuring the system so it shows or hides 
this option, see the Administrator’s Guide.

6. Click Done.

The category list and Properties page for the meeting opens.

Now you should add attendees for the meeting. See Adding or Removing Attendees.

Adding or 
Removing 
Attendees

You can add and remove attendees for Web meetings that you scheduled but have not yet 
started. Be aware that although you can add as many attendees as you want, the Web 
meeting provider may impose a limit to the number of people who can simultaneously join 
a Web meeting. Roles and people who have access to the workspace because they belong 
to an assigned role cannot be added as attendees. You can add workspace members, or you 
can add people from your company and its collaborated partners.

Removing meeting attendees just removes the connection between the attendee and the 
meeting. It has no effect on the person’s other workspace connections.

To add or remove attendees

1. Click My Desk > Team > Meetings.

Or

From the category list for the meeting’s workspace, click Meetings.

2. From the Meetings page, click the Name of the meeting you want to add or remove 
attendees for.

3. From the category list for the meeting, click Attendees.

The Meeting Attendees page opens, listing all people added as attendees.

4. To add workspace members: 

a ) Click Add Member(s) from the page Actions menu.

The Add Workspace Members page for meetings opens, listing all members of 
the current workspace (except members already assigned as attendees).
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b ) Check the workspace members who should attend.

c ) Click Done.

5. To add members from outside the workspace: 

a ) Click Add Member(s). 

The Add Members link is available only if the eMatrix Business Administrator has 
configured Team Central to be able to add people from outside the workspace.

The Find People page for opens, where you can find any person in your company 
as well as any Collaboration Partner companies. For details, see Choosing by 
Searching.

b ) From the search results, click the check box(es) for people who should attend. 

c ) Click Done.

The Meeting Attendees page appears again with the new attendees added. The system 
notifies the new attendees about the meeting via email and IconMail. The message 
includes the host, description, and meeting date and time. The meeting time is 
converted to the local time for each attendee.

6. To remove attendees:

a ) From the Meeting Attendees page, check the attendees you want to remove.

b ) Click Remove from the page Actions menu.

c ) At the confirmation message, click OK.

The meeting will now be listed on the Meetings page for all attendees. When you go 
to the URL for your company’s Web meetings, the meeting is listed in the My 
Meetings list. For information on additional options available, see Setting Additional 
Options for a Meeting. There are additional options available for your meeting from 
the Meeting Center.
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Editing Details for 
a Meeting

You can edit the details—such as start time and date, duration, and description—for Web 
meetings that you have not yet promoted to the Scheduled state. If the meeting has already 
been promoted, you must demote it if you want to edit details. When you promote it again, 
notifications are sent to the meeting attendees to inform them of the changes you have 
made.

To edit the details of a meeting

1. Click My Desk > Team > Meetings.

Or

From the category list for the meeting’s workspace, click Meetings.

2. From the Meetings page, click the Name of the meeting you want to edit.

3. From the Properties page for the meeting, click Edit Details from the page Actions 
menu.
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4. Change the meeting Subject as needed. This is the name all attendees will see for the 
meeting.

5. Change the Meeting Location as needed.

6. Edit the Description as needed.

For example, you may want to give a brief description of the agenda, presenters, or 
items attendees should have available during the meeting. The description is included 
in the notification that is sent to meeting attendees.

7. To change the Start Date, click the Calendar icon.

8. To change the Start Time, choose a new time from the drop-down list. Choose the 
time you want the meeting to start for your local time zone.

When attendees are notified of the meeting, the meeting start time is converted to 
their local time. 

9. Change the Duration, in minutes, if needed.

10. Change the Conference Call #, if needed. Type the telephone number that meeting 
participants will call to join the meeting.

11. Change the Conference Call Access Code, if needed. Type the code that meeting 
participants must enter in order to join the meeting, similar to a password.

12. Change the Online Meeting Provider. Type the name of the Web-based meeting 
integration group, for example, Webex.

13. Change or type additional Online Meeting Instructions. Include details of steps that 
meeting participants must follow to join the meeting. 

14. Click Done.

Setting Additional 
Options for a 
Meeting

After you create a meeting in Team Central, you can go to the URL for your company’s 
Web meetings to access the meeting. From the Meeting Center, click My Meetings from 
the list on the left. To edit the meeting, click the meeting name in the My Meetings list. 
For example, you can establish a password for the meeting; choose specific features to be 
available, such as allowing file transfers, displaying the attendee list, and allowing people 
to chat; require registration; and set additional notifications (Team Central automatically 
notifies attendees once when you add them as attendees).

For help using the Meeting Center, click Support in the list on the left.

Starting a Meeting You can start any meeting that you scheduled.

To start a scheduled meeting

1. Click My Desk > Team > Meetings.

Or

From the category list for the meeting’s workspace, click Meetings.

2. From the Meetings page, click the Start Meeting  icon for the meeting you want to 
start.
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If this is the first time you’ve started or joined a Web meeting, a Security Warning 
dialog box appears and asks if you want to install client software. Click Yes and wait 
for a few moments while the software is set up. 

A message may also appear indicating that you are going to an outside site. To 
continue, click Yes.

The meeting window opens. 

3. To share documents or presentations, an application, a Desktop, whiteboard, or Web 
page, click the Share button in the lower left corner or choose from the Share menu.

4. For help using the meeting window, click Help > Contents.

5. When you’re ready to leave or end the meeting, see Leaving, Ending, and Closing a 
Meeting. 

Joining a Meeting After the meeting host has started a meeting, as indicated by a status of In Progress, you 
can join the meeting. As long as the meeting has not yet ended and has not been closed, 
you can also rejoin a meeting that you left.

To join a meeting

1. Click My Desk > Team > Meetings.

Or

From the category list for the meeting’s workspace, click Meetings.

2. From the Meetings page, find the In Progress meeting that you want to join.

If this is the first time you’ve started or joined a Web meeting, a Security Warning 
dialog box may appear and ask if you want to install client software. Click Yes and 
wait for a few moments while the software is set up. 

A message may also appear indicating that you are going to an outside site. To 
continue, click Yes.

The meeting window opens.

3. For help using the meeting window, click Help > Contents.

4. When you’re ready to leave the meeting, choose File > Leave Meeting in the meeting 
window. For more information on leaving and ending meetings, see Leaving, Ending, 
and Closing a Meeting.

Leaving, Ending, 
and Closing a 
Meeting

Overview

When you, a meeting attendee who is not the host, leave a meeting, the meeting window 
closes so you no longer see the exchanges that take place between the remaining 
attendees. But unless the host ends the meeting, the meeting is still In Progress and the 
remaining attendees can continue their exchanges. Until the meeting host closes or ends 
the meeting, anyone can rejoin a meeting after leaving it.

If you are the meeting host, you cannot leave a meeting unless you assign a new host or 
end the meeting. If you assign a new host, then you become a standard attendee and can 
leave without ending the meeting. Only the current meeting host can end a Web meeting. 
When a meeting ends, the meeting attendees can no longer communicate through the 
meeting window.
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When the original meeting host (the person who scheduled the meeting) leaves a meeting 
either by assigning a new host or ending the meeting, Team Central asks if the meeting 
should be closed. Closing a meeting, which is not the same as ending a meeting, means 
that no new attendees can join the meeting. As the meeting host, when you end a meeting, 
you should always close the meeting so no one tries to join a meeting that has ended. 

But when you leave a meeting by assigning a new host, you might not want to close the 
meeting because there may still be attendees who need to join. Or you might want to close 
the meeting to prevent anyone else from joining. Closing a meeting that has not ended has 
no affect on the current participants. If you do not close the meeting when you leave it, 
you need to remember to close it when the meeting has ended or when you want to prevent 
people from joining the meeting. 

Leaving a meeting

To leave a meeting for which you are an attendee (not a host)

1. In the meeting window, choose File > Leave Meeting.

2. Click OK to confirm that you want to leave.

The meeting window closes and the system returns you to the Meetings page. As long 
as the meeting state is In Progress, you can rejoin the meeting by clicking the Join 
Meeting icon. 

If you are the meeting host, you cannot leave the meeting unless you end it or assign 
someone else as a host. 

To leave a meeting for which you are the host

1. In the meeting window, choose Tools > Assign Host and assign one of the 
participants as the host. If prompted, enter the host key that is displayed on the 
meeting window.

2. Choose File > Leave Meeting.

3. Click OK to confirm that you want to leave.

The meeting window closes. If you are not the original meeting host, you are finished 
leaving the meeting. If you are the original meeting host (the meeting creator), the 
system asks if you want to close the meeting. Proceed to Step 4.

4. To let other attendees join, including letting people who leave the meeting rejoin, 
click Cancel. The system returns you to the Meetings page. The meeting state is still 
In Progress and the options to Join Meeting and Close Meeting are available. 

Or

To prevent anyone else from joining, click OK. The system returns you to the 
Meetings page. The meeting state is now Complete.

If an accidental promotion to the Complete state occurs, the meeting owner can 
demote the meeting back to the In Progress state. Attendees will not be removed from 
the meeting upon completion so that all have access to it.

5. If you didn’t close the meeting when you left it, remember to close it by clicking the 
Close Meeting icon when you no longer want people to join it or when it ends.

Ending a meeting

Only the current meeting host can end a meeting.
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To end a meeting you are hosting

1. From the meeting window, choose File > End Meeting.

2. At the confirmation message, click OK.

The meeting window closes. If you are not the original meeting host, you are finished 
ending the meeting. If you are the original meeting host (the meeting creator), the 
system asks if you want to close the meeting. Proceed to Step 3.

3. Click OK.

The system returns you to the Meetings page. The meeting state is now Complete.

If an accidental promotion to the Complete state occurs, the meeting owner can 
demote the meeting back to the In Progress state. Attendees will not be removed from 
the meeting upon completion so that all have access to it.

Closing a meeting

Use this procedure to close a meeting that you did not close when you first left the 
meeting. Only the original meeting host can close a meeting.

To close a meeting for which you are the original host (meeting creator)

• From the Meetings page, click the Close Meeting icon.

The meeting state is now Complete and no one can join the meeting, even if it has not 
yet ended.

Deleting a Meeting You may want to delete meetings that get canceled so they no longer appear on the 
meetings list for attendees. To clean up your list of meetings, you may also want to delete 
completed meetings that you scheduled. Note that completed meetings do not appear on 
the meetings list for standard meeting attendees so there is no need to delete them to clean 
up their lists. 

To delete a meeting, the meeting must:

• be one that you created

• have a state of either Scheduled or Completed but not In Progress

To delete a meeting

1. Click My Desk > Team > Meetings.

Or

From the category list for the meeting’s workspace, click Meetings.

2. Check the meeting you want to delete.

3. Click Delete Selected from the page Actions menu.

4. At the confirmation message, click OK.
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Also see the attribute name.
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